Results 1 to 15 of 15

Thread: mingw-w64 on Kali 2

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date

    [SOLVED]mingw-w64 on Kali 2

    Hi everyone I have a problem with the mingw compiler using kali 2 on vmware.
    First of all I read lots post on the internet and now I'm very confused. At the beginning I thought that mingw-w64 was not install on kali 2 but then looking at the kali linux package tracker I found out that it should be already installed in the distro ( but cant figure out how it works.
    So I have downloaded the windows exe of the mingw compiler from this website
    and tried to open it with wine (tried both 32 and 64) but I always get this error

    root@kali:~/Downloads# wine mingw-get-setup.exe 
    wine: Bad EXE format for Z:\root\Downloads\mingw-get-setup.exe.
    root@kali:~/Downloads# wine64 mingw-get-setup.exe 
    fixme:service:scmdatabase_autostart_services Auto-start service L"MountMgr" failed to start: 2
    wine: Bad EXE format for Z:\root\Downloads\mingw-get-setup.exe.
    I'm trying to compile Hyperion 1.2 ( can't work out how to do it.
    Can anyone see what I'm doing wrong? Not trying to look for someone who does it for me but I'm clearly on the wrong track now.
    thanks for your help
    Last edited by david_frog; 2015-11-15 at 19:56. Reason: solved

Similar Threads

  1. [SOLVED] Mingw-w64 on kali 4
    By johnp in forum How-To Archive
    Replies: 1
    Last Post: 2018-05-08, 04:26

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts