Results 1 to 8 of 8

Thread: upgrade to kali 2 created boot time start job issue

  1. #1
    Join Date
    2013-Oct
    Posts
    9

    Question upgrade to kali 2 created boot time start job issue

    I just upgraded to kali 2.0, and to my suprise, i run into this annoying bug.

    A start job is running for dev-disk-by/x2duuid-\x5cx

    im trying to find the log that might hold info on this, but the log /var/log/boot.log file isnt there

    i researched and tried fixing the issue, but no luck.

    any tips on fixing this?

  2. #2
    Join Date
    2013-Dec
    Location
    Krakow
    Posts
    67
    Hi! Could you provide more information please? I cant understand your problem. (https://forums.kali.org/showthread.p...A-Valid-Thread)
    Also, did you follow the steps in blog to upgrade that? If not, do it! (https://www.kali.org/news/kali-linux-20-released/)

  3. #3
    Join Date
    2015-Jul
    Location
    /home/duxim
    Posts
    408
    I can confirm this issue. After install some programs and update, it is show on boot.
    boot stop at line that DaKrypt mention "A start job is running for dev-disk-by/x2duuid-\x5cx" and count to 90 seconds
    after this 90 seconds boot continues normally. Kali works fine, no problem at all.
    I didn't research this problem, because i don't understand where is the problem in this issue.
    Is this issue connected with some programs or is it connected with Kali itself.
    Repetitio est mater studiorum

  4. #4
    Join Date
    2013-Dec
    Location
    Krakow
    Posts
    67
    Hi! So, did you install something out of the official Kali Repositories?

    root@anubis:~# locate DaKrypt
    root@anubis:~# aptitude search DaKrypt

    I didn't find nothing with DaKrypt string in my Kali (Its full updated and working fine)

    Check the initialization files/script for sure it is there, and try to find some packet installed with this name and remove.

  5. #5
    Join Date
    2013-Oct
    Posts
    9
    @crash LOL? why did you search my username with aptitude? rofl

    @duxim yea, i tried commenting out the cd rom line, checked the swap partition, checked my arch and kali partitions, nothing fixes it.

    but after the 90 seconds, everything is fine. the keyboard seems to have a bit of delay/lag in iceweasel

  6. #6
    Join Date
    2013-Dec
    Location
    Krakow
    Posts
    67
    Lol Sorry man! Just now o noticed it!

    So, could post your fstab file?

  7. #7
    Join Date
    2015-Jul
    Location
    /home/duxim
    Posts
    408
    ok. I successfully fix this error.
    problem was on fstab file as Crash suggested (etc/fstab)
    I need to edit UUID of swap partition , because it was incorrect ?!? ( I don't know why)
    to find correct UUID use
    sudo blkid
    Repetitio est mater studiorum

  8. #8
    Join Date
    2013-Dec
    Location
    Krakow
    Posts
    67
    Cool man! If you figure out why the UUID was wrong let me know!

    And sorry for the last bogus post lol, I think that I was drunk or something lol.
    Last edited by Crash; 2015-11-25 at 13:50.

Similar Threads

  1. Kali persistence stuck in boot time
    By blackronin in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2014-07-11, 07:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •