I am trying to set my terminal profile preference to transparent every time I launch a new terminal instance, but every time I launch a new instance it is fully opaque. If I select Edit --> Profile Preferences --> Colors --> barely move the scroll bar associated with transparent background, then resize the window a bit, it does become transparent. I don't want to have to go into the settings and hack it every time I launch a new instance. For the record, the check box for "use transparent background" is selected, and under Edit --> Preferences --> Profile I am using my custom profile for launching a new terminal. Anybody have a fix for this?