Results 1 to 5 of 5

Thread: [Kali 2.0] Mouse and Keyboard problems during installation

  1. #1
    Join Date
    2014-Dec
    Location
    Poland
    Posts
    27

    [Kali 2.0] Mouse and Keyboard problems during installation

    Hi guys, could You help me with instalation. I was using previous version of kali and i decided to wipe all data and install the new one from the begining. While booting form USB i use graphical installation and then the problem starts - my keyboard and mouse doeasn't work. The keyboard and mouse works on the same usb transmitter - logitech unifying. Offcorse it works for eg. in BIOS setup.

    PC Specs:
    CPU - i7-4790k
    MB - ASRock Z97 Extreme 6
    GPU - AMD R9 290
    RAM - 32GB Ram
    HDD - SSD Drive
    Keyboard - Logitech K350
    Mouse - Logihtech MX Performance

  2. #2
    Join Date
    2015-Jul
    Location
    /home/duxim
    Posts
    408
    see if it this work:
    https://www-user.tu-chemnitz.de/~kla...id=logitechkbd
    you need to research a litlle, also you can read ubuntu forums for help or wait someone who have those model of mouse and keyboard to answer you.
    Repetitio est mater studiorum

  3. #3
    Join Date
    2014-Dec
    Location
    Poland
    Posts
    27
    That link is about how to make work hotkays after instalation. I have other problem, i can't install OS I will borrow from sb a keyboard on PS2 - guess it will help, and after installation USB will work. We will see.

  4. #4
    Join Date
    2015-Jul
    Location
    /home/duxim
    Posts
    408
    aha!
    then use some usb keyboard and mouse during installation, and after that configure your hardware. this is the best way
    Repetitio est mater studiorum

  5. #5
    Join Date
    2014-Dec
    Location
    Poland
    Posts
    27
    Installation went finally ok, I used old keyboard with PS2 port After installation as i mentioned my mouse and keyboard works fine. I had some problems with installing it from USB stick, but I changed image burning software (as proposed on kali website) and then it finally passed.

    Now next step is GPU drivers. I see that xserver is using mesa drivers - dunno if i should use ati proprietary drivers or stay with mesa.

    I want to use oclhascat and its crying about opencl libraries.

    ./oclHashcat64.bin: error while loading shared libraries: libOpenCL.so.1: cannot open shared object file: No such file or directory

Similar Threads

  1. Mouse and keyboard not working in kali.
    By Kklics in forum General Archive
    Replies: 0
    Last Post: 2016-10-02, 15:34
  2. Kali on asus k55a usb mouse and keyboard issue
    By maevin in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2014-01-10, 18:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •