Results 1 to 2 of 2

Thread: apt-get autoremove Problem!!

  1. #1
    Join Date
    2013-Apr
    Posts
    1

    Question apt-get autoremove Problem!!

    in English

    Hello Everyone My name is Diego
    My Problem is
    An Average Day In My OS Of Kali
    I run the command apt-get upgrade, I Launches Information
    Installed 0, 0 upgraded, installed 32, 19 without updating

    Then I run the single command
    apt-get autoremove

    one began to uninstall these packages
    to launch the packages, etc.

    He suddenly loses connection driver icon
    gnome bar
    then I thought what happened?

    end of uninstall and reboot pc problem believing it package or something like that

    when booting machine, I get the usual login

    http://oi36.tinypic.com/2j6aadk.jpg


    kali linux, I get the classic login
    of
    (nombreDeMaquina @ login: "root"
    @ root password: *******

    my doubts are

    Past Ah Exactly That?
    As Recupero All?
    As Home Graphic Interface? startx?

    Greetings Please Help me It's Urgent!
    Last edited by sickn3ss; 2013-04-24 at 06:27.

  2. #2
    Join Date
    2013-Mar
    Posts
    354
    Try to use: aptitude --safe-resolver.

    Suerte.

Similar Threads

  1. No GUI after autoremove
    By scemodicecosa in forum TroubleShooting Archive
    Replies: 2
    Last Post: 2016-05-19, 13:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •