Results 1 to 4 of 4

Thread: Kali 2.0.1 with AWUS036NH drivers problem

  1. #1
    Join Date

    Unhappy Kali 2.0.1 with AWUS036NH drivers problem

    I use Raspberry PI 2 with latest Kali 2.0.1 image (downloaded from
    After first boot it shows:

    I have connected via USb AWUS036NH WiFi adapter, but as you can see there is no such usb device in the list.
    I tried to refer to thred one for driver installation, but got a problem with linux-headers
    I tried to install driver from the CD with AWUS036NH but got errors:

    What i did wrong? I still have no idea how to fix it.
    PS: AWUS036NH works on windows well.

  2. #2
    Join Date
    I have the very same problem.
    Same config, same issue.
    Did u manage to find a solution?

  3. #3
    Join Date
    I have been having the same problem, I hope its a driver issue, and not my card!

  4. #4
    Join Date
    Same here
    [ 205.139374] ieee80211 phy0: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x7010 with error -110

    I see it under airmon-ng

Similar Threads

  1. Alfa AWUS036NH problem
    By tes in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2017-11-11, 00:09
  2. Wireless problem - ALFA AWUS036NH
    By rhaley in forum ARM Archive
    Replies: 3
    Last Post: 2015-08-21, 16:40
  3. Problem setting txpower on AWUS036NH
    By Amadeus in forum General Archive
    Replies: 1
    Last Post: 2015-04-22, 09:52
  4. Installing alfa awus036nh drivers
    By nautydog in forum General Archive
    Replies: 1
    Last Post: 2013-06-21, 10:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts