Results 1 to 3 of 3

Thread: Trouble with burning the iso file

  1. #1
    Join Date
    2016-Jan
    Posts
    6

    Trouble with burning the iso file

    Hello guys. I am using Toshiba Satellite C855-149 running Windows 7, 4GB RAM and so on. I used 'ISO to USB' to burn the .iso file(kali linux 2016.1 amd64) on my USB drive (4GB). When I tried to boot the USB it shows:
    Remove disks or other media.
    Press any key to restart.
    I also tried to burn the iso file to my USB using Win32 Disk Imager but a message occurs when I point iso file "current file is configured only for READING". I'll be happy for every help given.

    PP. Just removed 'read only' and it was succesfully burnt. The trouble now is that reaver is trying the same pin 12345670 from 15minutes ago. Any ideas?
    Last edited by skulboy; 2016-01-28 at 16:25.

  2. #2
    Join Date
    2015-Mar
    Posts
    141
    Most likely poor signal.
    What error messages, if any, is reaver giving you?
    Have you tried any other tools aside from reaver? Like bully? :-)

    https://github.com/aanarchyy/bully

  3. #3
    Join Date
    2016-Jan
    Posts
    6
    I am about 9-8 meters far from my own router. I used these commands but without result (reaver -i wlan0mon -b BSSID -c channel -vv verbose -K 1) (reaver -i wlan0mon -b bssid -c 1 -vv) (reaver -i wlan0 -b BSSID) The error message Reaver giving me is:

    [P] WPS Manufacturer: Technicolor
    [P] WPS Model Name: Technicolor TG
    [P] WPS Model Number: 582Tn
    [P] Access Point Serial Number: 1511VF48U
    [+] Received M1 message
    [+] Sending M2 message
    [+] Received WSC NACK
    [+] Sending WSC NACK
    [!] WPS transaction failed (code: 0x04), re-trying last pin
    [+] Trying pin 12345670.
    [+] Sending EAPOL START request
    [+] Received identity request
    [+] Sending identity response


    About an hour it was looping over and over the same PIN 12345670. It is my first touch with Kali Linux. If there are any ideas, share them
    Last edited by skulboy; 2016-01-29 at 14:20.

Similar Threads

  1. the recommended speed of burning kali-linux-1.0.6-i386.iso on a DVD
    By Youcef in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2014-02-13, 21:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •