Results 1 to 4 of 4

Thread: Issue with installing on Intel NUC

  1. #1
    Join Date
    2016-Feb
    Posts
    2

    Issue with installing on Intel NUC

    Hi Guys,

    I've been tasked with getting Kali to work on the Intel NUC, model number NUC5PPYH. Since it's very cheap and powerful for the money, sounded like a no brainer. Here's the issues I've run into:

    - Latest Kali-Rolling (2016.1) - I get through the install, then upon first boot it hangs on the fsck. I thought maybe the IO was slow and let it run over the weekend, come Monday it didn't finish. Upon rebooting the same issue occurred. I tried reinstalling using LVM partitioning, same issue. Also to boot, when trying to boot into kali live, nothing happens.

    - Kali 2.0 - Once again got through the entire install without any issues, when booting up I get the wonderful splash screen that something went wrong, system can't recover and that I should contact my administrator!! When trying to boot into kali live, nothing happens. I've tried both partitioning.

    Has anyone had an issue? Again, I am using the quad core pentium and 8 gb ram model NUC. Thanks guys!

    - Matt

  2. #2
    Join Date
    2013-Mar
    Posts
    5
    Possibly a display driver issue.

    When you hit the grub screen on boot, edit the line (by pressing e). Look for a line that starts with linux and ends with quiet. After quiet, add nomodeset and then press F10 or ctrl+x to boot.

    That's more of a workaround than a fix (if it works) but it will help determine where the problem is.

  3. #3
    Join Date
    2016-Feb
    Posts
    2
    hmm, didn't think about that. I'll give that a try in the morning and post results. Thanks.

  4. #4
    Join Date
    2016-Mar
    Posts
    1
    Quote Originally Posted by mave2ick View Post
    Hi Guys,

    I've been tasked with getting Kali to work on the Intel NUC, model number NUC5PPYH. Since it's very cheap and powerful for the money, sounded like a no brainer. Here's the issues I've run into:

    - Latest Kali-Rolling (2016.1) - I get through the install, then upon first boot it hangs on the fsck. I thought maybe the IO was slow and let it run over the weekend, come Monday it didn't finish. Upon rebooting the same issue occurred. I tried reinstalling using LVM partitioning, same issue. Also to boot, when trying to boot into kali live, nothing happens.

    - Kali 2.0 - Once again got through the entire install without any issues, when booting up I get the wonderful splash screen that something went wrong, system can't recover and that I should contact my administrator!! When trying to boot into kali live, nothing happens. I've tried both partitioning.

    Has anyone had an issue? Again, I am using the quad core pentium and 8 gb ram model NUC. Thanks guys!

    - Matt
    Hi all, I have same problem.
    I have idem intel nuc model and when i installaled last version of kali 64, when i started boot I have same problem.
    Have you solved ?
    Thanks

    Alex

Similar Threads

  1. intel graphics driver issue?
    By elidd1 in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2015-12-25, 21:24

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •