Results 1 to 4 of 4

Thread: Maltegoco not working anoymore with Kali Rolling

  1. #1
    Join Date
    2015-Sep
    Posts
    8

    Maltegoco not working anoymore with Kali Rolling

    Today , After upgraded Kali , Maltego changed with maltegoco. When i start maltegoco it gives me these errors.

    Warning - could not install some modules: org.apache.commons.lang - org.netbeans.InvalidException: Netigso: /usr/share/maltegoce/ide/modules/org-apache-commons-lang.jar: Not found bundlerg.apache.commons.lang org.apache.commons.io - org.netbeans.InvalidException: Netigso: /usr/share/maltegoce/ide/modules/org-apache-commons-io.jar: Not found bundlerg.apache.commons.io

    I replaced maltegoco with maltego then i got same errors. Anyone have any idea?

    Btw My repository:

    deb http://http.kali.org/kali kali-rolling main non-free contrib
    deb-src http://http.kali.org/kali kali-rolling main non-free contrib

    # Bleeding Edge
    deb http://repo.kali.org/kali kali-bleeding-edge main

  2. #2
    Join Date
    2016-Feb
    Location
    California
    Posts
    112
    Just
    apt-get update && apt-get upgrade to obtain MALTEGO TUNGSTEIN.

    This will fix the issue.
    ------------------Contact: Skype : Gh0sT.sh ( 0 -->Zero )-------------------
    |
    /vvvvvvvvvvvv \-------------------------------------------------------------------------,,
    |^^^^^^^^ /===================================--""
    ################################################
    ----------The quieter you become,The more you will able to hear-----------
    ################################################

  3. #3
    Join Date
    2015-Dec
    Posts
    8
    That didn't work for me. It wants to keep Maltegoce after an OS update from kali rolling 4.3 to 4.4. As well it won't properly boot 4.4 so I have to resort to loading 4.3. Ah morning issues.....

  4. #4
    Join Date
    2016-Mar
    Posts
    2

Similar Threads

  1. apt-get update not working on my kali 2.0 rolling
    By linuxfree in forum General Archive
    Replies: 4
    Last Post: 2017-08-23, 21:55
  2. Hibernate not working in Kali Rolling
    By wlun in forum TroubleShooting Archive
    Replies: 3
    Last Post: 2016-08-20, 15:13
  3. Replies: 2
    Last Post: 2016-06-23, 13:33
  4. Kali Rolling - DHCP stopped working?
    By thornez in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2016-05-31, 07:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •