Results 1 to 1 of 1

Thread: Installed Kali : do not boot (EFI/legacy)

  1. #1
    Join Date
    2016-Mar
    Posts
    1

    Installed Kali : do not boot (EFI/legacy)

    Hi,
    I installed Kali using Live USB. As it is to be done I switched to legacy mode in my BIOS, chose UEFI: my pendrive in boot menu, forced EFI installation and installed Kali on empty disk (I created 35GB./ ext4, 8GB swap, 10GB /var ext4, 4.5GB /tmp ext4, 70GB /home ext4 and 300MB EFI partition).

    After installation I switched back to EFI mode in BIOS and tried to start Kali but nothing happened - like there were no bootable devices in the computer. I tried changing some options in BIOS (including switching to legacy mode) and installing Kali again but it didn't help. I started Kali live from USB and files on disk look fine.

    Installation process was rather OK because I have just installed Kali the same way using the same pendrive to my notebook. The only difference is that my desktop didn't have internet connection during installation (I use 3G Wi-Fi modem so I was able to use it on my notebook but my desktop doesn't have Wi-Fi card and Kali installation doesn't see USB 3G modem).

    Do you have any idea why it happens and how to repair it?
    Last edited by haken29a; 2016-03-01 at 01:10. Reason: Title and spaces

Similar Threads

  1. Legacy Boot Error - Mac OS X
    By iZodiacV in forum Installing Archive
    Replies: 0
    Last Post: 2015-10-20, 22:28
  2. boot kali 2 from legacy grub
    By manit123 in forum Installing Archive
    Replies: 0
    Last Post: 2015-09-22, 14:24
  3. Dual boot Kali/Windows 7 mbr EUFI in Legacy, no EFI boot partition
    By Dr.Tautology in forum Installing Archive
    Replies: 0
    Last Post: 2015-08-07, 15:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •