Results 1 to 1 of 1

Thread: Freeze After GUI Login on Cloudbook 11

  1. #1
    Join Date

    Freeze After GUI Login on Cloudbook 11

    After 3 or 4 days in row I've finally got Kali to boot on the Acer Cloudbook 11 (model AO1-131-C9PM) by adding noapic, nolapic, and acpi=off to the parameters but after I put in the login credentials and the interface for it disappears, the background remains and it immediately freezes. Absolutely nothing responds to user input except for the power button. I know acpi=off is more of a last resort to use, but the laptop uses passive cooling and those parameters are the only combination I know of that will get Kali to boot at all on the laptop. I've also found multiple instances in the kernel logs where "Unrecoverable failure in required component gnome-shell-wayland.desktop" has poped up, so I've tried installing then selecting 4 other desktop options at the login GUI, but they all give the same result of freezing up. Anybody know what could be causing this?

    It's probably also worth noting that I had Kali and it's associated MBR installed on an external HDD using my desktop, then booted up on the laptop. I've attached plenty of log files that I know/suspect would be useful.
    Attached Files Attached Files
    Last edited by agent.xsz; 2016-03-18 at 06:52. Reason: Additional information

Similar Threads

  1. Freeze after login
    By SochuKing in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2018-04-07, 17:02
  2. Kali 2017.1 freeze after login
    By damian2160 in forum Installing Archive
    Replies: 4
    Last Post: 2017-08-09, 16:13

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts