Results 1 to 2 of 2

Thread: Kali Rolling Problem with Disk Bus virtIO

  1. #1
    Join Date
    2014-Apr
    Posts
    9

    Kali Rolling Problem with Disk Bus virtIO

    Hello friends,

    I have recently installed a Kali Linux Rolling as a Virtual Machine. I'm using KVM/qemu as virtualisation (Fedora 22). I have noticed that my VM responds slowly or even stops responding at all (after being idle for some time) . First of all I thought that it just uses a lot of IO but in the Virtual Machine Manager it used very few resources. Then I changed the VM's machine from Disk bus : virtio (default) to sata. Since then I have noticed a huge improvement of the VM. No slow downs, no lag.

    Does anyone know why I observe this behaviour ?
    Thanks for your comments and support.

    Best Regards

  2. #2
    Join Date
    2014-Apr
    Posts
    9
    Dear friends,

    I have found out what was causing the disk issue. I have reverted to the virtio disk bus with cache mode - none and IO mode native. Since then, there are no issues.

Similar Threads

  1. Replies: 10
    Last Post: 2015-12-18, 12:56
  2. Installing Kali 2.0 to Hard Disk: Problem making partitions.
    By alekhka in forum Installing Archive
    Replies: 9
    Last Post: 2015-11-26, 17:43
  3. Kali Linux Disk Space problem when using apt-get upgrade
    By vurazz in forum TroubleShooting Archive
    Replies: 5
    Last Post: 2015-10-03, 09:23
  4. Hard Disk Problem After Installing Kali Linux
    By papadopaulus in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2014-01-01, 08:55
  5. Meet problem when dual Boot Kali with Windows on RAID0-SSD disk
    By lanyusea in forum Installing Archive
    Replies: 1
    Last Post: 2013-04-20, 12:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •