Results 1 to 1 of 1

Thread: Samsung Chromebook trackpad not responding

  1. #1
    Join Date
    2013-Mar
    Location
    NJ
    Posts
    4

    Samsung Chromebook trackpad not responding. (solved)

    I've lost the use of my track pad and I'd like to get it back. Worked fine on my last session, shutdown this morning, started up a few minutes ago and no track pad function. I can't move the cursor, I can't click, and on top of everything I'm unsure of how to fix it. Any advice or ideas would be greatly appreciated.

    Edit: Tried restarting several times with no luck. Decided to try a hard shutdown and after starting it back up the track pad was fine again.
    Last edited by utcu; 2013-04-25 at 00:32.

Similar Threads

  1. Samsung Chromebook
    By datafiend in forum ARM Archive
    Replies: 7
    Last Post: 2015-01-05, 11:03
  2. Samsung ARM Chromebook 1.0.6 image not booting
    By wetfeet2000 in forum ARM Archive
    Replies: 4
    Last Post: 2014-07-07, 19:57
  3. VPN on Samsung Chromebook
    By cyber_dawg in forum ARM Archive
    Replies: 0
    Last Post: 2014-06-24, 22:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •