Results 1 to 4 of 4

Thread: Kali Roling 2016 Freeze after login as root

  1. #1
    Join Date

    Kali Roling 2016 Freeze after login as root

    Hi !

    I have one problem that i have not found the solution yet.. I have dell 7559 with Win10 on it and nVidia GTX960M. I have make roling kali bootable with usb, create non alocate space on my ssd. Instalaltion passed ok (instead of warning that wifi firmware is missing) and installed.

    I logged in and that was it. Kali Linux froze with a grey screen after I signed in with root and nothing happens and it doesn't work. Pointer was freezed, nothing worked.

    I have used Kali 2.0 Sana before without problems and worked great. With Rolling distribution only issues.. Also i tryed to use Live Version of Roling, and works without issuesm but when install on disk, start problems listed before. I can login to Kali only if ising Gnome on Wayland UI. All other freeze me laptop.

    My laptop specs:

    Cpu : Core i7 6700HQ Skylake
    Gpu: nVidia GTX960M4GB DDR5
    Ram: 16 Gb 1600 mhz
    Wifi : Some intel dual band AC card.

    I found this threads, but not help me..

    I have installed amd64 bit Kali Roling .
    Last edited by deanMKD1; 2016-04-24 at 12:02.

  2. #2
    ZeOp Guest
    Hey ! I have EXACTELY the same problem, the only thing that change is the power of my pc...
    If you have found the solution, can you write it here plz :'( ?

  3. #3
    Join Date
    I don't know if you still need a solution, I have succeeded in making my GUI work.
    It's not the best solutin, what's more I think everyone is going to say it is bad, but it worked for me, and I had the same problem as You.
    I logged in as root not in graphical mode but in console
    ctrl + alt + f1
    your root password
    and type apt-get install nvidia-*
    it will download every nvidia package (2 GBs as I remember). After it is done restart and it will work.
    ( didn't try but befor this I created a non root user in the sudoers group and i logged in as this user)
    If you have a better solution, please share it.
    I hope it's helpful.

  4. #4
    Join Date
    Same problem here, and my only workaround was to boot with acpi off. I posted a thread about my issue, because with acpi off my touch pad does not work.

Similar Threads

  1. Replies: 2
    Last Post: 2017-01-23, 09:48

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts