Results 1 to 7 of 7

Thread: reaver 1.5.2

  1. #1
    Join Date

    Question reaver 1.5.2

    Hi i long time used reaver 1.5.2 + pixie dust but yesterday i tried use reaver and it can't communicate with AP ( soms send M1 M2 only with -S)
    but all time is
    "[+] Sending EAPOL START request
    [!] WARNING: Receive timeout occurred
    [+] Sending EAPOL START request
    [!] WARNING: Receive timeout occurred
    [+] Sending EAPOL START request
    [!] WARNING: Receive timeout occurred
    [+] Sending EAPOL START request
    [!] WARNING: Receive timeout occurred
    [+] Sending EAPOL START request
    [!] WARNING: Receive timeout occurred"

    bully can crack APs normal this is strange.
    Now i can't crack my router with reaver what normally was easy.

    This is no problem met card i have atheros full support for WPS ( Alfa AWUS036NHA)
    i have good signal.
    I tried too another cards atheros in another laptops and little think penguin usb card on all bully working normal and reaver does not work well
    bully is junk it can crack WPS but it is much worse than reaver when it worked normal.
    Previously worked everything well.

    Maybe someone have too this problem?

  2. #2
    Join Date
    reaver have problem with autentification
    aireplay-ng -1 5 -a XX:XX:XX:XX:XX:XX wlan1
    and then reaver with -A

    i think reaver send not much autentification packets but aireplay-ng yes ;]

  3. #3
    The chipset ar9271 should work okay with reaver, associating and trying PIN.
    I'll do some test to check this out.
    Thanks for the information

  4. #4
    I'm having a **** of a time associating with my AP also. Using AWUS036NH card.

    i have check killed everything.

    changed my own mac.

    i have tried associating with aireplay wit this command
    aireplay-ng -1 5 -a XX:XX:XX:XX:XX:XX wlan1

    and get a bunch of send requests but no association.

    i am running kali 2.0 on my hdd. only OS on this laptop.

    what could be the problem? i am on the right channel and everything. i have tried on multiple AP's with no success at authenticating.

    P.S. Airodump and wash both find AP's

  5. #5
    Quote Originally Posted by BlazinHacker17 View Post

    changed my own mac.
    try without changing MAC. since recent updates if i change MAC, authentication is a mess. and use airodump with -c so you can see RXQ as well. with PWR 65, but RQX below 50-60 i've always had problems and received a lot of errors

  6. #6
    @ hubahubaab

    I tried yesterday with Alfa Netwrok AWUS036NHA and it worked very well... Maybe that was not your day? Some interferences? I could associate and send PIN very fast...

    @ BlazinHacker17

    Chipset RT3070 (the one of AWUS036NH) does not work fines with reaver, especially at association time. Bully works better with this chipset.

  7. #7
    Join Date
    Here are some association tricks you can use to try and stimulate a network to function and respond to reaver all done from the command line.

    The following will restart aireplay-ng -1 fake auth should the signal be weak which will cause aireplay-ng to terminate.

    while true; do aireplay-ng -1 10 -a 55:44:33:22:11:00 mon0; done

    If you wish to embed a aireplay-ng deauth in the cycle;

    while true; do aireplay-ng -0 10 -a 55:44:33:22:11:00 mon0; sleep 2; aireplay-ng -1 10 -a 55:44:33:22:11:00 mon0; sleep 2; done

    This though will only send one(1) short deauth burst and then as long as aireplay-ng -1 fake auth can associate to the target no more deauth bursts will be sent.

    Therefore if you wish to send a deauth burst every 120 seconds run the following after starting the second example.

    while true; do killall -q aireplay-ng; sleep 120; echo "120"; done

    Finally when mac spoofing with reaver you must spoof the mac first with macchanger.

    ifconfig wlan0mon down
    macchanger -m 00:11:22:33:44:55 wlan0mon
    ifconfig wlan0mon up

    Next you must add the following to your reaver command line


    If you do not do this then when reaver cracks the WPA key only the WPS pin may be seen.

    To confirm reaver is employing the correct mac address simply run up airodump-ng on the same channel and add the --bssid and you will see reavers output in the essidprobes at the bottom.

    airodump-ng -c 1 --bssid 55:44:33:22:11:00 mon0

    Musket Team Labs
    Last edited by mmusket33; 2016-05-09 at 15:41.

Similar Threads

  1. [Reaver][Kali 2016] Reaver Association Issues (Code 18)
    By h4ck0ry in forum General Archive
    Replies: 3
    Last Post: 2016-07-06, 11:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts