Results 1 to 7 of 7

Thread: Nexus 10 install problems

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Jun 2016
    Posts
    3

    Nexus 10 install problems

    I'm trying to install Nethunter on a Samsung Nexus 10. I've gone through all the steps on the NRT to unlock and root. I've installed TWRP Manager and Busy Box with permissions granted, but I get an error when trying to flash and verify recovery in TWRP. I'm trying to install version twrp-3.0.2-0.manta.img. I've tried to push the nethunter.zip through the NRT and it looks like it's supposed to on the videos/forums but once everything is checked and installed it reboots to the google home screen. What am I doing wrong?

  2. #2
    Junior Member
    Join Date
    Jun 2016
    Posts
    3
    I kept getting an error when trying to install recovery for twrp-3.0.2-0 so I tried 2.8.4 and it gave me a "success." I moved on to the next steps and now I have the Nethunter wallpaper loadedwhen it starts up but it doesn't have any of the apps for Kali just stock android. Also, when I try to install busybox when prompted it says "it looks like Busybox is installed but it does not appear to be the version that you selected to have installed." Any suggestions why this is happening or how to fix it?

  3. #3
    Junior Member
    Join Date
    Dec 2016
    Posts
    24
    I'm also trying to get it working on a n10 but still cant get every thing working, on mine i noticed that system was full and fixed it with a zip from xda https://forum.xda-developers.com/nex...ition-t3029605
    but twrp 3.0.2-0 can fix partitions so if you have that you dont need the zip. you can upgrade to latest version twrp with the new twrp app https://play.google.com/store/apps/d...e.twrp.twrpapp
    when i installed busybox under \system\bin and did full unroot in the su app before NH install with todays nighlys https://build.nethunter.com it showed the correct version of busybox in the nethunter app
    but it still says stericson when i open the app

    UPDATE:
    this might be something https://github.com/nethunteros/andro..._samsung_manta
    not sure its possible to build a functional rom from it but i hope.
    Last edited by maiki; 2017-01-11 at 10:30 AM. Reason: Merge posts

  4. #4
    Junior Member
    Join Date
    Feb 2017
    Posts
    1
    I'm also having problems on my N10

    Everything seems to go well until the flashing process at the end - it looks like the chroot files are not extracted properly and only partial installation occurs (there is a brief display of some error messages at the end of the install log after flashing completes)

    Details of my system and screenshots below:
    https://docs.google.com/document/d/1...it?usp=sharing

    Any help in troubleshooting would be appreciated!

  5. #5
    Junior Member
    Join Date
    Dec 2016
    Posts
    24
    I'm also getting the green Nethunter icons, but not always. maybe 50% of the times i tried flashing NH
    i read some where that the missing directories is normal and that everyone has it.
    Last edited by donThomaso; 2017-02-06 at 07:52 AM.

  6. #6
    Junior Member
    Join Date
    Mar 2017
    Posts
    4
    i'm getting green nethunter icons no matter what i try on my n10. I've gone through the NRT driver config guide by the numbers. MTP off/on/off... i've used a root uninstall app to clear out space in the system partition. i've pushed via NRT, flashed with two different versions of twrp. USB 3.0 and USB 2.0... i've rooted twice... uninstalled SuperSU 2.72 and downgraded to 2.64. can't get it to go for the life of me. it ain't easy being green. that's all i'm saying... that... and HELP!!! :'(

  7. #7
    Junior Member
    Join Date
    Dec 2016
    Posts
    24
    It would be nice to know if NH3 or 3.15.4 is working on N10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •