Results 1 to 3 of 3

Thread: Working Kali 2016.1 Rolling Net Install Stopped Working On 20 June 2016

  1. #1
    Join Date
    2016-Jun
    Posts
    3

    Working Kali 2016.1 Rolling Net Install Stopped Working On 20 June 2016

    A PXE enabled network install of Kali 2016.1 Rolling was working the morning of 20 June and stopped later in the afternoon. No changes were made to the PXE configuration. The preseed file specifies our local squid proxy. I have cleared the cache, but despite that when atte

    - Kali version: 2016.1 Rolling, Gnome 3
    - Kali installation: VM, VMware Workstation and Fusion tried, Debian 7 amd64 and Debian 8 amd64 attempted.

    - Error message:
    -- Title: Download installer components
    -- Body: No kernel modules were found. This probably is due to a mismatch between the kernel used by this version of the installer and the kernel version available. If you're installing from a mirror, you can work arround this problem by choosing to install a different version of Debian. The install will probably fail to work if you continue without kernel modules.

    - Solutions tried and their result: I cleared the squid proxy cache and it still failed. I re-downloaded the net install from Kali and it failed.

  2. #2
    Join Date
    2016-Jun
    Posts
    3

  3. #3
    Join Date
    2016-Jun
    Posts
    3

Similar Threads

  1. apt-get update not working after installation kali rolling 2016
    By aneela in forum TroubleShooting Archive
    Replies: 8
    Last Post: 2017-07-19, 09:31
  2. Kali 2016.2 x64 install brightness FN keys and slider not working
    By wolfelder in forum TroubleShooting Archive
    Replies: 2
    Last Post: 2016-09-13, 15:21
  3. Kali Rolling - DHCP stopped working?
    By thornez in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2016-05-31, 07:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •