hi there,

I got a SPRING HP 11" Chromebook with Exynos 5250 1.7GHz dual core processor and 2 GB of RAM and I try to install
the ARM image Version 2.1.2, provided on the Kali downmload website @ Chromebooks - HP, Samsung & Acer.

What I did is putting the book in developer mode and activate USB boot, which all seem to work fine.

First thing I noticed was, generating the bootable USB stick via terminal "dd" aka diskdump results in an un-readable USB-Stick.
I tried this directly on the book´s shell and also on a PM running ubuntu MATE 16.04. I did a "lsblk" to find out
how the USB-stick was mounted. I did everything like it is advised over here : http://docs.kali.org/kali-on-arm/ins...arm-chromebook
So i am confident, I did everything o.k.

But everytime, I put this stick in and CTRL-U, the book just beeped at me...

To get the data from the image copied "the right way", I went to my ubuntu install and just double-clicked the img.xz file
in filemanager and choose "recover".

Now the operation took much longer, than my "dd" atempts before - but got me something, that is at least bootable.
(The stick has now partitions, ChromeOS kernel and a readable filesystem - yeah!)

When I plug this into the book and CTRL-U, it starts to boot from the stick, no more beeps - but "panics" and Kali will not boot, see:

So I tried with another (new) USB-stick (instead of the older, thrusty one), but got the same issue

Now - is there an older, but working img for my chromebook?
Can I do something, to fix this problem?
Will I have to sell this book (just bought it yesterday, only to run Kali on it) and get an intel one?
What did I wrong?