Results 1 to 3 of 3

Thread: *ERROR* Unable to locate a BIOS ROM

  1. #1
    Join Date
    2013-Dec
    Posts
    6

    *ERROR* Unable to locate a BIOS ROM

    Hi,

    After updating to "Linux xxxx 4.6.0-kali1-amd64 #1 SMP Debian 4.6.2-1kali1 (2016-06-17) x86_64 GNU/Linux" yesterday i am getting the below message while booting.

    Now the laptop does not go to sleep mode also and the screen keeps flickering when browsing. The screen looks widened after login. Have anyone else faced this issue and is there any fix for this. This was not happening earlier with 4.5 kali. so i am now choosing 4.5 kali while booting.

    Regards
    Nahas

    [drm:radeon_get_bios [radeon]] *ERROR* Unable to locate a BIOS ROM
    [ 16.674295] radeon 0000:01:00.0: Fatal error during GPU init
    [ 16.674365] [drm] radeon: finishing device.
    [ 16.674407] [TTM] Memory type 2 has not been initialized

  2. #2
    Join Date
    2016-Apr
    Posts
    100
    I would recommend keep booting into kernel 4.5 and keep updating. I've seen similar problems with my Nvidia card. Sometimes you have to wait for X-Server or your video drivers to be updated.

    If after a week and it still doesn't work try filing a bug over at Kali Linux Bug Tracker
    Last edited by P373; 2016-06-24 at 07:07. Reason: Spelling

  3. #3
    Join Date
    2013-Dec
    Posts
    6
    Thanks for the advice. Will check back after a while and update.

Similar Threads

  1. Replies: 14
    Last Post: 2017-04-21, 12:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •