Results 1 to 4 of 4

Thread: Problem after installation. Login screen crash/loops forever.

  1. #1
    Join Date
    2016-Jul
    Posts
    1

    Problem after installation. Login screen crash/loops forever.

    Hello All.. I'm hoping that someone here can advise...

    I'm trying to install Kali onto a couple of netbooks.

    Hardware: 2 x Acer Aspire One D270. These contains an Intel N2600 CPU with integrated GPU.
    4GB ram and 360GB HDD (& 500GB SSD in the second one). I'll use which ever wifi card that I've got that works best with Kali.

    These netbooks have both been used successfully with Debian (Jessie), Devuan (Ascii & Ceres) and with Linux Mint 17.3 & 18 (Mate DE).

    The Kali ISO SHA1 signature matches the one generated using the shasum utility. I've used a new (proved good) 8GB flashdrive and have written the image using the USB Image Writer from Linux Mint. I also tried using dd directly from a terminal.

    Booting Kali live from the flashdrive on either machine works perfectly OK. Everything is detected OK and works as it should.

    The problems arise after installing Kali to the HDD or SSD. The install procedure seems fine. It's virtually identical to Debian and Devuan.

    On reboot, the system boots to a full screen bash terminal, the cursor then moves from the centre of the screen to the top left. After about 4 seconds the cursor returns to the centre of the screen. The cycle then repeats. All virtual terminals show the same behaviour.

    I'm at a loss on how to proceed here.. Any suggestions?? Is this an Xorg problem or is systemd involved??

    One thing that I have noticed (not related, as I can edit it out). The grub config file contains this:

    At the line that points to the kernel:

    linux /boot/vmlinuz-4.3.0-kali1-amd64 root=/dev/sda1 ro initrd=/install/initrd.gz quiet

    This looks a little "odd" to me.. There is a normal initrd line lower down.

    Any suggestions on where to start looking??

    Anything gratefully received..

    Bodge99
    Last edited by maiki; 2016-07-06 at 14:22.

  2. #2
    Join Date
    2016-Jul
    Posts
    1
    Help! I'm having the same problem. I'm also trying to install Kali Linux on a netbook, and it's my first real attempt at using/installing Linux. Any help would be awesome!

  3. #3
    Join Date
    2016-Jul
    Posts
    2
    Hi! Do you probe to add "nomodeset" at grub?

  4. #4
    Join Date
    2015-Jan
    Posts
    1
    Has anyone solved this issue? I have the exact same Laptop with the same problem, which I think must be an incompatibility issue of some sort based on multiple people having the same issue.

Similar Threads

  1. Replies: 0
    Last Post: 2016-03-19, 04:47
  2. After Login Grey Screen problem
    By adrianhorvath in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2016-03-18, 10:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •