Results 1 to 2 of 2

Thread: issue installing kali-rolling Xorg.wrap

  1. #1
    Join Date
    2016-Jul
    Posts
    1

    issue installing kali-rolling Xorg.wrap

    not sure if this is a crouton or kali issue but i dont remember it doing this a few months ago.

    when trying to start xfce i get this

    chronos@localhost / $ sudo startxfce4
    Entering /mnt/stateful_partition/crouton/chroots/kali-rolling...
    /usr/bin/startxfce4: Starting X server

    /usr/lib/xorg/Xorg.wrap: Only console users are allowed to run the X server
    /usr/bin/xinit: giving up
    /usr/bin/xinit: unable to connect to X server: Connection refused
    /usr/bin/xinit: server error
    Unmounting /mnt/stateful_partition/crouton/chroots/kali-rolling...
    Sending SIGTERM to processes under /mnt/stateful_partition/crouton/chroots/kali-rolling...

    if anyone has a fix id greatly appreciate it

    thank you in advance for your help

  2. #2
    Join Date
    2016-Jul
    Posts
    40
    Change the value of "allowed_users=console" to "allowed_users=anybody" in /etc/X11/Xwrapper.config must be fix your problem.

Similar Threads

  1. Kali Rolling USB booting issue!
    By tukianov2 in forum Installing Archive
    Replies: 0
    Last Post: 2016-10-05, 16:00
  2. Issue installing OpenVPN in Kali Rolling 2.0
    By mallock in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2016-09-24, 20:22
  3. (apt-get install) issue after installing kali rolling .
    By HussamY in forum TroubleShooting Archive
    Replies: 6
    Last Post: 2016-08-14, 23:27
  4. Replies: 0
    Last Post: 2016-05-09, 12:45

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •