Results 1 to 2 of 2

Thread: Fresh Nethunter install not working Kali Apps

  1. #1
    Join Date

    Fresh Nethunter install not working Kali Apps

    Sorry if this is a repeat issue but I searched all the threads but did not find my specific issue.

    I have a Nexus 10 on Lollipop... followed the github and offensive-security instructions for installing Nethunter 3.0 from Windows with NRT.
    Fresh install of default OS, fresh downloads and updates no issues until I boot into Nethunter.
    I see the icons for all the Kali tools and related icons such as androidVNC, BusyBox Free, Offsec***, Hackers Keyboard, Shodan, etc... the default icon of the green android guy shows but when I try to run anything I get the "Unfortunately XYZ has stopped." message. I manually updated Busybox via Google Play and now that works but I cant install to /su/xbin" as optional via NRT because it says "Systemless root not configured".

    I've tried this for the last year on and off and always to some degree of not being able to use Kali tools, but Kitkat did and now Lollipop runs well. With Jellybean I had a full functioning NetHunter but I can't downgrade anymore it seems.

    What is the possible issue? I'm currently in the OffSec "Pentesting With Kali" course and wanted to try a few things.

  2. #2
    Join Date
    I am having the same problem, im not sure its a problem with nethunter. my system partition was full but i found still haven't got wifite to work with my network card.
    i dont know much about busybox but, doesnt NH use non-systemless root?

    i have tried with stock[LMY49G]/cm12 and with the 3.0/3.15 nightlys

Similar Threads

  1. Replies: 0
    Last Post: 2015-07-25, 08:28
  2. Security of apps/data outside of Kali Nethunter
    By outofbounds in forum NetHunter General Questions
    Replies: 1
    Last Post: 2014-10-28, 15:57
  3. Keyboard not working after fresh install
    By b0red in forum Installing Archive
    Replies: 1
    Last Post: 2014-02-24, 17:55
  4. Apt not working after fresh install of Kali
    By jtsan in forum TroubleShooting Archive
    Replies: 2
    Last Post: 2014-01-20, 01:07

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts