Results 1 to 2 of 2

Thread: Asus UX31a: Dual boot win 10 / Kali - installs successfully but boot freezes

  1. #1
    Join Date

    Asus UX31a: Dual boot win 10 / Kali - installs successfully but boot freezes

    I have sucessfully installed kali from a USB after disabling secureboot in the EFI menus of BIOS (2016.2 64bit) however I get several issues appearing during the boot process (which is also rather slow)


    It then freezes altogether at that last command.

    I've done a tonne of googling and its led me all over the place with various apt-get updates, dist-updates and the like...
    I've seen it referencing Nvidea drivers however I believe the UX31a is intel and doing "lspci" results in:

    VGA Compatible controller: Intel Corporation 3rd Gen Core Processor Graphics Controller (Rev 09)

    I tried an update and it said it was the latest version so think thats a dead end, however i didnt uninstall the drivers or anything.. simply tried an update.

    I am a total Linux beginner and I will need any solutions spelt out.. commands and all but im just not sure where to go next with this. Booting from the USB to a live version worked fine. I got ito the OS and used it to resize partition.

  2. #2
    Join Date
    I should add to this that if i:
    - restart
    - use GRUB to boot kali in recovery mode
    - do not enter password but just do ctrl + D to continue
    - boots into the OS fine????

    its also tonnes faster than waiting for all these service fails pictured above.

Similar Threads

  1. Replies: 0
    Last Post: 2020-05-17, 05:06

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts