Page 2 of 2 FirstFirst 12
Results 11 to 11 of 11

Thread: Cannot install metapackages (temporary failure resolving)

  1. #11
    Junior Member
    Join Date
    May 2013
    Posts
    14
    Quote Originally Posted by mrhappy View Post
    I recently ran into the same problem on my OnePlus One in combination Nethunter 3.0.

    Tried a bunch of different alternatives that did not play well. In the end I ended up installing a clean CM12.1-YOG4PAS3JL and rooted. After this I flashed NH 3.0, updated the Nethunter App to 3.15 and changed to rolling with the following sources.list.

    deb http://http.kali.org/kali kali-rolling main contrib non-free
    deb-src http://http.kali.org/kali kali-rolling main contrib non-free

    Now I could run apt-get update && apt-get upgrade from the Kali Terminal with no problem.

    So, I thought everything was fine and checked the kali-linux-wireless metapackage from the Nethunter App and hit install/update – Big mistake!

    Everything was fine with the installation of the tools but after this the apt-get update && apt-get upgrade did not work anymore and I was stuck with the “temporary failure resolving…” message

    This forced me to roll back and flash NH 3.0 again. This time I skipped the kali-linux-wireless installation from the App and just ran apt-get update && apt-get upgrade from the terminal which again worked great.

    The current status is that the OnePlus One is up and running and I can use apt-get for installs and updates/upgrades.
    i have one plus one ,
    can i ask you how do you change sources.list ?
    where , how to go to this file for edit it ?

    2th any way to made nethunter in multi room ?

    thank's
    Last edited by flatounet; 2017-04-05 at 03:29 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •