Results 1 to 3 of 3

Thread: Kail Linux 2016.2 Install - CD ROM FAILED TO MOUNT / CAN'T READ USB DATA

  1. #1

    Exclamation Kail Linux 2016.2 Install - CD ROM FAILED TO MOUNT / CAN'T READ USB DATA

    I've been having some trouble with installing Kali Linux to my HP Windows PC for the last week or so. I'm Dual-Booting and using YUMI to write the latest OS file onto my USB. When I boot from the USB everything works fine and I'm able to get to the Kali Linux Installation menu. Once I get to the Mounting CDROM stage it fails. I've tried unplugging my USB and plugging it back in like some websites say, but all I get is an error saying it was unable to read the data from my USB. The thing is I'm able to boot KALI LIVE no problem. Any help would would be amazing. Thanks in advance.

    - Cody

  2. #2
    Join Date
    I havent tried this just relaying it from _Fbi on irc.... He needs to unplug the USB when it says unable to find CD rom, then plug it back in. might need to click retry 3 or 4 times, but it will fix it


  3. #3
    Join Date
    i know this is over a year after the original post, but this problem still exists. the solution i found, at this specific point, is to select 'No' then 'Continue'. at this point, it will fire up the partitioner. DO NOTHING HERE. click 'Go Back' and you'll be presented with a list of tasks. select the 'Detect Disks' option (or press the Up Arrow once) and select that. this time around it will load from the USB properly and you're away to the races.

    hope this is useful to anyone else bashing their heads against the keyboard/desk/monitor.

Similar Threads

  1. Replies: 1
    Last Post: 2018-08-02, 18:07

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts