Results 1 to 5 of 5

Thread: Rolling Kali - Logs me out when starting up terminal

  1. #1
    Join Date
    2016-Jul
    Posts
    4

    Rolling Kali - Logs me out when starting up terminal

    Hi guys,

    A noob here to forums, I hope I am posting where I should for my issue. I have always used the forums finding issues and solving without having to post as others have always helped me out. This time I can not find a similar issue.

    I have a fresh VMWare session of rolling kali.
    Linux kali 4.6.0-kali1-amd64 #1 SMP Debian 4.6.4-1kali1 (2016-07-21) x86_64 GNU/Linux

    everything starts up fine and I log in. The problem starts when I initiate a xterm session. This logs me out, kills my session and send me back to the gdm login.

    Has anyone witnessed the same event and is there a solution to this. I have been using the earlier kali 2.0 for some time without issues. I want to transition over to rolling kali and move forward.

    Any help would be helpful.

    Ake

  2. #2
    Join Date
    2016-Sep
    Posts
    5
    Having the same issue just now, upgraded using:

    apt-get update
    apt-get dist-upgrade

    Restarted and now I get forced logouts when I try to launch anything including the terminal, anyway to fix this please?

  3. #3
    Join Date
    2016-Jul
    Posts
    4
    It has to be gnome related. It works fine until you do a dist-upgrade. probably issues with gnome package in the upgrade
    see first 2 on list

    https://www.kali.org/kali-linux-releases/

    Ake

  4. #4
    Join Date
    2016-Jul
    Posts
    4
    i changed desktop manager to cinnamon and its works well. others listed here.

    https://forums.kali.org/showthread.p...Kali-Linux-1-x

    ake

  5. #5
    I fink changing desktop environments would probably solve it. Try KDE/MATE/CINNAMON. If u don't know how to change ur desktop environment, Google has loads of tutorials for that. After Dat save it as d default environment.

Similar Threads

  1. mana-toolkit not working - no ssl logs
    By redhern in forum NetHunter General Questions
    Replies: 3
    Last Post: 2016-11-13, 12:26
  2. maltegoce not starting on kali rolling
    By nsynx in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2016-05-14, 17:15
  3. After update, Kali Linux logs off when I try to open System Settings or Chrome.
    By Fireshadow_GJ4 in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2015-03-14, 06:19

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •