Results 1 to 2 of 2

Thread: An installation step failed! Can't install Kali linux 2016.2 64bit in VMware.

  1. #1

    Question An installation step failed! Can't install Kali linux 2016.2 64bit in VMware.

    I'm getting an error while trying to install Kali Linux 2016.2 64 Bit in my VMware machine. please help!

    I've downloaded kali-linux-2016.2-amd64.iso torrent from kali linux's official website

    I've created Virtual machine by selecting Linux > Debian 8.x 64-Bit

    I Gave Virtual Machine 30.00 GB Hard drive space and 2.00 GB Ram.

    1.0 Booted up the iso and selected Graphical Install

    2.0 After Completing few step then I came up to Partition Disks step.

    3.0 I've selected "Guided - use entire disk" then clicked continue.

    4.0 Then I select the Hard disk and clicked continue

    5.0 In Partitioning scheme I've selected "All files in one partition (recommended for new users)"

    6.0 Then the following message came -

    The following partitions are going to be formatted:
    partition #1 of SCSI3 (0,0,0) (sda) as ext4
    partition #5 of SCSI3 (0,0,0) (sda) as swap
    write changes to disks?
    yes or no

    I selected yes. and clicked continue and installation was going well.

    7.0 But after a few moment kali linux installation stucked and showed me an error as stated below-

    "An installation step failed. You can try to run the failing item again from the menu, or skip it and choose something else. The failing step is: Install the system"

    kali install failed 2.jpg

    See the screenshot:

    if I click continue then after a few while the error reappear. I tried a lot of time to fresh install but failed every-time, I seriously need help.

    My System:

    Processor: Intel(R) Core(TM) i5 CPU M430 @2.27GHz
    Ram: 8.00 GB
    Graphics: ATI Mobility Radeon HD 5470
    OS: Windows 7 Home Premium, 64-bit 6.1.7601, Service Pack 1

    My VMware:

    Version: 12.1.0 build-3272444 (64Bit)

  2. #2
    Join Date
    Not sure if your bases covered, so i'm not trying to insult when I say this. You have windows installed in your VM first, THEN installing linux, right?

    That error could be caused from several things going wrong, but mostly it's usually a space/hardware issue. Have you tried booting it up live first via USB or CD?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts