Results 1 to 3 of 3

Thread: Latest district doesn't include Openvas

  1. #1
    Join Date
    2016-Sep
    Posts
    3

    Latest district doesn't include Openvas

    Hello all! A bit new to Kali, but looks a decent platform. I was attracted to it because of all the tools installed by default, which would save me some time. Well, I was a bit disappointed when I installed it, but doesn't look like Openvas is part of what's installed now... Is this a mistake, or am I missing something stupid?

  2. #2
    Its not included in the ISO, but its still in the repo.
    You can still install it by doing 'apt install openvas'.

    Its not included by default to help keep the size of the ISO down - as the package is (very) large.
    You can free to rebuild the ISO to include it if you wish.
    This is a Kali-Linux support forum - not general IT/infosec help.

    Useful Commands: OS, Networking, Hardware, Wi-Fi
    Troubleshooting: Kali-Linux Installation, Repository, Wi-Fi Cards (Official Docs)
    Hardware: Recommended 802.11 Wireless Cards

    Documentation: http://docs.kali.org/ (Offline PDF version)
    Bugs Reporting & Tool Requests: https://bugs.kali.org/
    Kali Tool List, Versions & Man Pages: https://tools.kali.org/

  3. #3
    Join Date
    2016-Sep
    Posts
    3
    Ah, gotcha...makes perfect sense! I suspected it was something simple. Thanks!

Similar Threads

  1. OpenVAS 9 doesn't appear to be in the Kali repo
    By staticeffect in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2017-04-27, 22:41
  2. lsb-core isn't include on Kali 2016.1??
    By Felarof in forum General Archive
    Replies: 2
    Last Post: 2016-03-10, 19:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •