Results 1 to 5 of 5

Thread: Error installing wine32 on Kali rolling v2016.1 64 bit

  1. #1
    Join Date
    2016-Oct
    Posts
    1

    Error installing wine32 on Kali rolling v2016.1 64 bit

    Hello,

    Im trying to install wine32 on Kali Rolling x64 v2016.1 by running
    Code:
    apt-get install wine32
    as root and i get the following errors.

    Code:
    The following packages have unmet dependencies:
     systemd : Breaks: nfs-common (< 1:1.2.8-9.1) but 1:1.2.8-9 is to be installed
    E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

    I have enabled 32 bit arch bv running
    Code:
    dpkg --add-architecture i386
    but i still get the same error. Please help.

    Thank You.

  2. #2
    Join Date
    2015-Oct
    Posts
    3
    In my opinion wine is pre installed in kali rolling already but its not GUI though

    Even if you want to install it. It would be easier to do it from software manager
    install (apt install synaptic)
    in terminal (synaptic)
    synaptic will open click search type "wine" (you will know about available package for it)

  3. #3
    Join Date
    2016-Oct
    Location
    /dev/sda
    Posts
    1,012
    Run apt-get dist-upgrade before installing.

  4. #4
    Join Date
    2017-Mar
    Posts
    1
    W: The repository 'http://security.kali.org/kali-security kali/updates Release' does not have a Release file.
    N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
    N: See apt-secure(8) manpage for repository creation and user configuration details.
    W: The repository 'http://http.kali.org/kali kali Release' does not have a Release file.
    N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
    N: See apt-secure(8) manpage for repository creation and user configuration details.
    E: Failed to fetch http://security.kali.org/kali-securi...source/Sources 404 Not Found
    E: Failed to fetch http://http.kali.org/kali/dists/kali...source/Sources 404 Not Found
    E: Some index files failed to download. They have been ignored, or old ones used instead.



    apt-get dist-upgrade
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Calculating upgrade... Done
    The following packages were automatically installed and are no longer required:
    espeak-data firebird2.5-common firebird2.5-common-doc gdebi-core
    gnome-packagekit gnome-packagekit-data gnome-system-log hwdata
    imagemagick-common iproute libboost-atomic1.61.0 libboost-chrono1.61.0
    libboost-date-time1.61.0 libboost-filesystem1.61.0 libboost-system1.61.0
    libboost-thread1.61.0 libcamel-1.2-57 libchromaprint0 libcrypto++6
    libedataserver-1.2-21 libespeak1 libgeos-3.5.0 libglew1.13 libicu55
    libjavascriptcoregtk-1.0-0 libladr4 liblircclient0 liblouis10 libmimic0
    libmysqlclient18 libnm-glib-vpn1 libnm-gtk-common libnma-common
    libopencv-contrib2.4v5 libopencv-legacy2.4v5 libopencv-ml2.4v5 libosinfo-db
    libperl5.22 libpoppler61 libprotobuf9v5 libradare2-0.9.9
    libschroedinger-1.0-0 libvpx3 libwebkitgtk-1.0-0 libwildmidi1 libx265-79
    prover9 python-clamd python-cluster python-d2to1 python-darts-lib-utils-lru
    python-defusedxml python-esmre python-git python-gitdb python-guess-language
    python-halberd python-ipaddr python-ndg-httpsclient python-nltk
    python-pdfminer python-phply python-ply python-psutil
    python-pybloomfiltermmap python-pycryptopp python-pygithub python-pypdf
    python-ruamel.ordereddict python-smmap python-soappy python-stopit
    python-svn python-tblib python-vulndb python-webkit python-wstools
    python-xdot w3af w3af-console
    Use 'apt autoremove' to remove them.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    root@kali:~# apt install synaptic
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package synaptic is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source

    E: Package 'synaptic' has no installation candidate
    root@kali:~# apt-get install wine32Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package wine32 is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source

    E: Package 'wine32' has no installation candidate


    Please help

  5. #5
    Join Date
    2017-Mar
    Posts
    1

    Error installing wine32 on Kali rolling v2016.1 64 bit

    Quote Originally Posted by rzsd View Post
    Hello,

    Im trying to install wine32 on Kali Rolling x64 v2016.1 by running
    Code:
    apt-get install wine32
    as root and i get the following errors.

    Code:
    The following packages have unmet dependencies:
     systemd : Breaks: nfs-common (< 1:1.2.8-9.1) but 1:1.2.8-9 is to be installed
    E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

    I have enabled 32 bit arch bv running
    Code:
    dpkg --add-architecture i386
    but i still get the same error. Please help.

    Thank You.
    Then you add i386 architecture, you need to do a new apt-get update before install.

    Thats all!

Similar Threads

  1. Replies: 0
    Last Post: 2016-05-09, 12:45
  2. Kali Rolling Install Error
    By Nick8686 in forum Installing Archive
    Replies: 1
    Last Post: 2016-02-06, 23:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •