Results 1 to 5 of 5

Thread: Mouse Sensitivity

  1. #1
    Join Date
    2013-Mar
    Posts
    2

    Mouse Sensitivity

    I use a Razer Deathadder gaming mouse and cannot decrese the sensitivity and acceleration as I did in Backtrack 5, and as I do in Ubuntu.
    I used to use this script at startup:

    xinput --set-prop "Razer Razer DeathAdder" "Device Accel Constant Deceleration"$
    echo "Razer DeathAdder Deceleration set to 3."

    xinput --set-prop "Razer Razer DeathAdder" "Device Accel Velocity Scaling" 1
    echo "Razer DeathAdder Velocity Scaling set to 1."

    But now xinput is no longer a command. I imagine because it's only a ubuntu command..?

    I'm curious if anyone has an alternative for me. The system mouse settings are at their lowest and it's still nearly impossible to navigate when my mouse flys across the map like superman.

    Thanks in advance,

    De1.

  2. #2
    Join Date
    2013-Mar
    Posts
    5
    Hey dude, since Kali is based on Debian you'll need to use the "xset" command. Here's what I've done:

    xset m 1/3 1

    That'll reduce the mouse sensitivity to a usable level. I haven't figured out how to make it slower than that.

    Here's more info: http://www.debian-administration.org..._speed_under_X.

  3. #3
    Join Date
    2013-Mar
    Posts
    9
    If using Gnome, there is a mouse settings tab.

  4. #4
    Join Date
    2013-Mar
    Posts
    5
    Quote Originally Posted by forlulz View Post
    If using Gnome, there is a mouse settings tab.
    Unfortunately lowering the sensitivity in the mouse settings tab doesn't do anything. I haven't had a chance to test with a different mouse, but I'm using a Razer brand mouse as well. May just be isolated to that brand. So far the only way I can effectively reduce my mouse sensitivity is via the "xset" command.
    Last edited by flexxoh; 2013-03-14 at 16:30.

  5. #5
    Join Date
    2013-Mar
    Posts
    2
    Quote Originally Posted by flexxoh View Post
    Hey dude, since Kali is based on Debian you'll need to use the "xset" command. Here's what I've done:

    xset m 1/3 1

    That'll reduce the mouse sensitivity to a usable level. I haven't figured out how to make it slower than that.

    Here's more info: http://www.debian-administration.org..._speed_under_X.
    Thanks a lot I'll give it a try. I thought there would be something similar on Debian.. especially since they're so related.

    Quote Originally Posted by forlulz View Post
    If using Gnome, there is a mouse settings tab.
    I guess you didn't read my post. They are already at their lowest.

Similar Threads

  1. Mouse issue: Mouse gets caught under the active window
    By nekochanime in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2015-01-08, 21:22
  2. possessed mouse - Please help
    By nutpuk in forum General Archive
    Replies: 2
    Last Post: 2014-10-15, 21:07
  3. using number pad as mouse
    By big_dipper in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2014-07-07, 14:43
  4. no mouse?
    By nomouse in forum General Archive
    Replies: 0
    Last Post: 2013-05-31, 00:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •