Results 1 to 2 of 2

Thread: Nethunter 3 + Nexus 5 + TL-WN722N = NOT WORKING

  1. #1
    Join Date

    Nethunter 3 + Nexus 5 + TL-WN722N = no device & modprobe problems


    Android Version= 6.0.0 MRA58K
    Installed = nethunter-hammerhead-marshmallow-3.0
    (with twrp stucked at 90%, after a lot of time i forced a reboot but it seemed to be installed even if it never compleats 100%;
    I had to add "" in /etc/apt/sources.list to get update&upgrade run)

    Updated to Nethunter 3.15

    I tried plug & and play with the TP-LINK TL-WN722N (used two different OTG cables no Y):
    Could not find it with iwconfig and could not start it with ifconfig wlan1 up:
    "No such device"

    It is shown in lsusb:


    i tried "apt-get install firmware-atheros" which runned without errors but did not fix anything.

    i tried to load driver manually but something seems to be wrong with modprobe:

    Also lsmod failed:

    Any ideas ?

    If additional information is needed please tell me
    Last edited by BlackMagic; 2016-11-26 at 16:29.

  2. #2
    Join Date
    it was a kernel issue:

    installed and everythign worked

Similar Threads

  1. TP Link TL-WN722N (Nexus 7 - Nethunter 3.0)
    By lokee in forum Installing NetHunter
    Replies: 25
    Last Post: 2020-05-02, 06:41
  2. Nexus 10 Nethunter 3.0 TL-wn722n not initialized / working
    By ppak in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2016-05-21, 02:32
  3. NetHunter 3.0 Nexus 7 2013 (6.0.1) TL-WN722N MANA
    By anonymous_14386 in forum NetHunter General Questions
    Replies: 0
    Last Post: 2016-04-22, 21:09
  4. Build for Nexus 9 - TL-WN722N not working
    By yannickwe in forum Building NetHunter
    Replies: 5
    Last Post: 2015-05-13, 22:05

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts