Results 1 to 3 of 3

Thread: Kali linux unable to find a medium containing a live file system

  1. #1
    Join Date
    2016-Dec
    Posts
    2

    Kali linux unable to find a medium containing a live file system

    Hello. So i have fought with KL for about 2 days now non stop... at first i was stuck at an error i dont remember when i tried "Live AMD64" then i tried failsafe mode, there it ran perfectly except my resolution was stuck at 640x480.
    Today i have tried "Universal USB installer", "Rufus" and "Win32DiskImager" to install the files on the USB. I found out my System was EFI so i cleaned my thumb drive, installed it again, extracted the EFI folder from boot, and dropped in the Thumb drive, then i tried running it, the same appeared. I tried making the grub.cfg file and dropped it in the EFI/Boot folder, it just showed the same error again... then i tried making a Live Persistant Usb drive. When i did that i first started with just installing it on a clean thumb drive, then using the partition wizard, and doing all those steps, then boot it up, with no luck. Then i tried installing the files again on a clean drive, dumping the EFI folder and the grub file as previously. Using the partition wizard, then boot it up. then i got "unable to find a medium containing a live file system" again. I read somewhere i had to write the fdisk -L command, Mkdir and all that but i couldnt get any further than the fdisk command as it said it wasnt found...

    I have a UEFI Jetflash 3.0 Usb
    My Laptop is Asus GL702VT-GC057T 17,3" FHD i7-6700HQ / 12GB / 1TB+ 128GB SSD / GTX970M 3GB / Win 10 - [DT]
    My Pc only has 3.0 USB ports

    My Kali version is Kali linux 64 bit
    2016.2 version

    I believe i have provided all the info i can on the subject. If anymore needed, please dont hesitate to ask me, as i would very much like this problem to be solved...

  2. #2
    Join Date
    2016-Oct
    Location
    South Texas
    Posts
    20
    You need to go into your bios, goto the boot menu and enable legacy support. Then change your boot options to boot from usb first.
    Efi and usb do not work well together.

  3. #3
    Join Date
    2016-Dec
    Posts
    2
    Alright thank you i will try that. Ill update for more information

Similar Threads

  1. Waidps, Unable to find Airodump-NG output file NH 3 on nexus 7 2013
    By xaero in forum NetHunter General Questions
    Replies: 0
    Last Post: 2016-01-17, 10:30
  2. Replies: 0
    Last Post: 2015-04-27, 13:21
  3. Replies: 1
    Last Post: 2013-05-01, 12:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •