Results 1 to 4 of 4

Thread: Elitepad 1000 Efi install errors

  1. #1
    Join Date
    2016-Dec
    Posts
    3

    Angry Elitepad 1000 Efi install errors

    Hello Guys,

    I need your help on some issues,
    for last few days, I tried to install Kali on my HP elitepad 1000, I wanted Dual boot Tablet ..

    Errors I came across,

    1st : Kali Live didn't work on both light and normal kali during efi boot, (64x versions)
    2nd : I've installed accordingly on EFI through graphical install, network firmware were missing during install brcm****b4.sdio.txt, I've ignored that, installed complete successfully without wifi drivers.
    3rd : when booting up kali, after login screen, screen would go off and will have to hard restart,

    I've checked startup logs, some firmware failed to start including "gnome-manager", I've found some firmware file for brcmfmac but couldn't get it to work, installed them through usb at recovery.

    I've ended up with VM img on same machine which worked perfectly..

    I would love to have dual boot Kali on this tablet, appreciate if anyone would give idea how to get past those firmware issues and black screen after login .

    Thanks,

  2. #2
    Join Date
    2016-Oct
    Location
    /dev/sda
    Posts
    1,012
    Would you prefer Graphical install of kali-linux for dual boot?

  3. #3
    Join Date
    2016-Dec
    Posts
    3
    The issue I can't get it to run after install, after all the error on startup log, it end up with login screen which get turned off after login,

    I've tried graphical install, install, of both light and full kali (64x since that what elitepad supports), both ended up with errors.
    I can see both grup and windows at efi boot (dual boot worked)

    I've installed brcmfmac drivers through grup recovery but still can't pass login screen,

    it does work as vmware image on Elitepad windows version but that's about it.

    Please help

  4. #4
    Join Date
    2016-Oct
    Location
    /dev/sda
    Posts
    1,012
    Go into your UEFI settings and Enable Virtualization technology. I think there's a problem with graphic drivers.
    Last edited by _defalt; 2017-01-04 at 11:24.

Similar Threads

  1. Install errors... again
    By SeVaS in forum Installing Archive
    Replies: 0
    Last Post: 2014-02-18, 05:07
  2. [Help] Driver install Errors Asus usb-n13
    By qfixed in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2013-12-22, 00:22
  3. apt-get install errors
    By Niko in forum TroubleShooting Archive
    Replies: 4
    Last Post: 2013-11-26, 18:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •