Results 1 to 7 of 7

Thread: problem building nethunter for nexus 10

  1. #1

    problem building nethunter for nexus 10

    I get this error when trying to build nethunter, what should i do?

    root@kali:~/kali-nethunter/nethunter-installer# python -d manta --lollipop 
    Downloading: Hackerskeyboard.apk (1243775 bytes)
        1243775  [100.00%]
    Download OK: update/data/app/Hackerskeyboard.apk
    Downloading: Drivedroid.apk (4545682 bytes)
        4545682  [100.00%]
    Download OK: update/data/app/Drivedroid.apk
    Downloading: RouterKeygen.apk (4553315 bytes)
        4553315  [100.00%]
    Download OK: update/data/app/RouterKeygen.apk
    Downloading: USBKeyboard.apk (7027446 bytes)
        7027446  [100.00%]
    Download OK: update/data/app/USBKeyboard.apk
    Downloading: OpenVPN.apk (8186917 bytes)
        8186917  [100.00%]
    Download OK: update/data/app/OpenVPN.apk
    Downloading: cSploit.apk (3751923 bytes)
        3751923  [100.00%]
    Download OK: update/data/app/cSploit.apk
    Downloading: Shodan.apk (7945260 bytes)
        7945260  [100.00%]
    Download OK: update/data/app/Shodan.apk
    Downloading: RFAnalyzer.apk (1567092 bytes)
        1567092  [100.00%]
    Download OK: update/data/app/RFAnalyzer.apk
    Finished downloading all apps
    URLError = [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed (_ssl.c:590)
    Error: Could not retrieve download URL for SuperSU

  2. #2
    Join Date
    South Texas
    Did you ever resolve this issue? I know about the same time a new update for supersu came out, you might have caught it in the middle of the update.
    By the way, I have a working kernel for nethunter for the nexus 10 running cm13 if you need it. Built from source provided by Binkybear.

  3. #3
    no i haven't tried to build much, i would love that kernel, do i only need that and the generic installer?

  4. #4
    Join Date
    South Texas

    Don go here and download.
    Last edited by Roatandave; 2017-01-13 at 21:47.

  5. #5
    have you got the wifi hacks working? i have tried different cables and wireless adapters, on n10 and n4, stock and cm. all the same. wifite is not able to pick interface it can only put into monitor mode.
    I can scan with airodump-ng but with wash i get "found packet with bad FCS, skipping..."

  6. #6
    Join Date
    South Texas
    I have them working without any problems on my N7. I am still working on my N10. I know there has been a problem with wifite after a aircrack update.
    There is a script called autopixie you can use with the command line that I have used with good success. Right now I am working on the Nethunteros ROM and if it will just finish building I can see how it works. Don't forget , after you flash nethunter goto settings, about tablet, and verify the kernel is installed sometimes it will not. If necessary you might have to use fastboot to erase the boot partition and then flash the kernel.

  7. #7
    autopixie can enable monitor mode but still have problem with wash, i erased boot and restored the stock boot and flash the kernel zip again but still the same. Think ill wait for NethunterOs.

Similar Threads

  1. NetHunter Rootless and Nexus 7 Problem?
    By rpz in forum Installing NetHunter
    Replies: 3
    Last Post: 2023-02-19, 02:09
  2. Building NetHunter for Nexus S 4G
    By harayz in forum Building NetHunter
    Replies: 1
    Last Post: 2014-10-08, 21:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts