Results 1 to 2 of 2

Thread: wifite loops back when selecting adapter for monitor mode

  1. #1
    Join Date
    2016-Dec
    Posts
    33

    wifite loops back when selecting adapter for monitor mode

    wifite loops back when selecting adapter for monitor mode on TL-WN722N
    Tried different otg cables.
    Tried to enable monitor with airmon-ng first but it didnt help.

    IMG_20170106_144020.jpg
    Attached Images Attached Images
    Last edited by donThomaso; 2017-01-06 at 13:40.

  2. #2
    Join Date
    2016-Nov
    Posts
    2
    Try powering down the device, plug in the adapter, start it back up, load up wifite and select the adapter you want to use.

Similar Threads

  1. Monitor-mode automatically disabled after Reaver/Wifite command
    By hypergolicBifi in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2016-12-16, 11:12
  2. my usb wireless adapter cant go in monitor mode
    By STNSLW in forum TroubleShooting Archive
    Replies: 8
    Last Post: 2015-10-26, 18:21
  3. Kali Menu (wifite, monitor mode, wash, etc) not workin
    By Jamborloi in forum NetHunter General Questions
    Replies: 0
    Last Post: 2015-01-20, 04:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •