Results 1 to 2 of 2

Thread: Sana Version 2.0 issue

  1. #1
    Join Date

    Sana Version 2.0 issue


    I have several RPI's running Sana version 2 thats i'm unable to get to very easily to upgrade due to there locations. They have been running fine and still are to be fair so haven't been in a hurry to apply a new build.

    However... i now need to install an NTP server onto these builds and due to the version 2 repos now being removed i can't seem to install it.

    this is what i get if i run - cat /etc/issue
    Kali GNU/Linux 2.0 \n \l
    I have also changed my sources to

    deb sana main non-free contrib
    # For source package access, uncomment the following line
    deb-src sana main non-free contrib
    #deb sana main non-free contrib
    deb sana/updates main contrib non-free
    #deb-src sana main non-free contrib
    #deb-src sana/updates main contrib non-free
    All i want to do is install an NTP server, i have been trying to run - sudo apt-get install ntp

    I have also tried to run
    sudo apt-get upgrade
    sudo apt-get update

    but its not made any difference.

    Does anyone have any ideas how i can get round this please.


  2. #2
    Join Date
    You haven't actually said what issue you are facing... which makes it hard to help.
    The only repo you need to have is :

    deb sana main non-free contrib

    Then you need to :

    apt-get update

    And proceed to install anything you want.

Similar Threads

  1. Replies: 38
    Last Post: 2017-09-07, 21:33
  2. Kali Sana to Rolling update issue.
    By alacazam in forum Installing Archive
    Replies: 3
    Last Post: 2016-02-02, 06:40
  3. Kali 2.0 Sana - Black Screen Issue [Did not happen before]
    By cooolforce in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2015-10-10, 13:14
  4. Networking Issue with Kali 2 Sana
    By zypher1440 in forum Installing Archive
    Replies: 8
    Last Post: 2015-08-17, 23:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts