Results 1 to 2 of 2

Thread: Asus Rog - Kali 2016.2 - Problems

  1. #1
    Join Date

    Question Asus Rog - Kali 2016.2 - Problems

    Dear kali users, I'm coming here with a bunch of problems regarding my installation of kali 2016.2 on my Asus Laptop.

    First of all, my laptop informations:

    Asus GL552VW-CN158T

    (Intel Core i7-6700HQ, 32 GB de RAM, hard disk 2 TB, 512 GB SSD, nVIDIA GeForce GTX960M 4 GB GDDR5),

    Things I've done:

    1. I've downloaded Kali 2016.2 64 bit and burned it into my USB Stick Kingston 8GB with:`

    2. I've installed Kali 2016.2 64 bit from my USB stick Kingston using the following tutorial:

    After the instalation finished, I found the following problems:

    1. After login succeded, the screen got frozen, basically it won't allow me to get inside Gnome interface, I've googled this problem, I've tried via TTY2 (CTRL+ALT+F2) removing/installing nvidia, modifying Grub with acpi=off, re-installing xorg, reinstalling gdm/gdm3, I think I've tried everything and I'm still unable to get in Gnome's interface.

    2. Right now I'm using kali but Live Image with the same USB I've used to install it into my system, and it works pretty well, but I found a second problem:

    My laptop has 512GB SSD and 2TB HDD, when I've accessed my actual kali installation via TTY2 (CTRL+ALT+F2) I saw that Kali only recognised my SSD, is that because I've installed kali in my SSD? Why isn't kali able to recognize the 2TB Memory too?

    Thank you guys so much for your attention, I hope somebody will help me find out a solution for this problem.

  2. #2
    Hello, i can't answer everything but i could try to help

    1: have you from tty2 take a look at the syslog(/var/log/syslog) to get any error message?

    2:it could be detected may probably not mounted, edit the /etc/fstab to have it mounted automatically, you could open the partition manager to see if the hdd is detected or not.

Similar Threads

  1. Replies: 2
    Last Post: 2017-05-06, 18:24
  2. Problem of Kali 2016.2 AMD64 with ASUS VivoBook Pro N552VX-FI322T Laptop
    By ciber_cira in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2017-01-11, 23:24
  3. Kali 2016.2 usb 3g modem not working, on kali 2016.1 work without problems
    By einsteinb0y in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2016-11-10, 10:02

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts