Results 1 to 4 of 4

Thread: Alienware 13 R3 - No hard disk

  1. #1
    Join Date
    2015-Sep
    Posts
    7

    Alienware 13 R3 - No hard disk

    Hello, I have been a long time Kali user, but I got myself a new laptop lately - Alienware 13 R3. I have bought additional SSD and set up RAID 0.
    The disks are some Toshiba NVMe 512GB M.2 SSDs. It is a "fakeRAID" with firmware (bios) support and works good on Win 10, however Kali (Ubuntu too) doesn't see my disks (/dev/sd* doesn't exist).
    There is an option in bios to disable RAID and use AHCI, but I would have to reinstall Windows, set up software RAID in Win etc etc..
    Is there any other way? Did anyone else have similar problem?

    btw: the RAID controller is Intel Rapid Storage Technology (RST)

    Thanks in advance

  2. #2
    Join Date
    2013-Apr
    Location
    Kali forums
    Posts
    805
    While I don't have that hardware myself, I have run Kali in live mode on an older Alienware PC with a RAID 0 setup. I've got a RAID controller, though.

    Have you tried running Kali in live mode on this box, to see how it responds?

  3. #3
    Join Date
    2015-Sep
    Posts
    7
    Live mode works good, but I want to install Kali on my hdd. I think I will go the AHCI and software RAID way

  4. #4
    Join Date
    2013-Apr
    Location
    Kali forums
    Posts
    805
    Hope it works out for you!

Similar Threads

  1. Install 2nd hard disk 2nd partition
    By neo999 in forum Installing Archive
    Replies: 1
    Last Post: 2016-07-28, 23:21
  2. Hard Disk Partitioning
    By airnayden in forum Installing Archive
    Replies: 1
    Last Post: 2014-07-13, 11:12
  3. Lvm Hard DIsk Encryption?
    By Cubuss in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2014-05-25, 01:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •