Results 1 to 2 of 2

Thread: TROND USB Audio Sound Card not working

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    2015-Feb
    Posts
    3

    TROND USB Audio Sound Card not working

    Good Morning,
    I installed a few days ago Kali Linux (64bits, 2016.2, all packages updated, normal HDD installation) on my computer. Yesterday, I found out that my audio card wasn't working (my onboard audio isn't working on windows too, that's why I bought a USB audio card). After a few hours of searches, I couldn't find anything on the internet. I tried something called alsa but it didn't do much.
    I have a USB audio card [link removed] ) it shows in the lsusb command. And I found it
    on a list with different audio device name ( output down there)
    Could you have a solution for me ?
    If you would like any output of my system, I'm at your disposal
    Thank you,
    Kajpio

    lsusb output of my usb dongle :
    Bus 006 Device 002: ID 0d8c:0014 C-Media Electronics, Inc.

    cat /proc/asound/cards :
    0 [SB ]: HDA-Intel - HDA ATI SB
    HDA ATI SB at 0xfe100000 irq 16
    1 [NVidia ]: HDA-Intel - HDA NVidia
    HDA NVidia at 0xfe080000 irq 30
    2 [U0x46d0x809 ]: USB-Audio - USB Device 0x46d:0x809
    USB Device 0x46d:0x809 at usb-0000:00:12.2-1, high speed
    3 [Device ]: USB-Audio - USB Audio Device
    C-Media Electronics Inc. USB Audio Device at usb-0000:00:12.0-5, full speed


    My specs :
    AMD Athlon II X4 965 BE
    MSI GTX 1060
    MB : Asrock 990 FX Extreme 3
    Last edited by bolexxx; 2017-02-26 at 12:08. Reason: commercial link

Similar Threads

  1. No sound - Intel Sunrise Point-H HD Audio
    By rauf in forum General Archive
    Replies: 3
    Last Post: 2017-12-22, 00:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •