Results 1 to 3 of 3

Thread: Rpi2 kali-linux-full 64gig sd install error

  1. #1
    Join Date

    Rpi2 kali-linux-full 64gig sd install error

    I have been trying to install kali-linux-full to my 64 gig sd. I have tried 3-4 times, reformatting and reflashing, still no luck... New to Linux and kali, the tutorial I have states this particular metapackage is only 9gig, but at the end of the install it errors out and states that the drive is full... how/why is this happening? How can I fix it? I'm using raspberry pi 2.

    Thank you kindly

  2. #2
    Join Date
    Hi Ianlmt,

    Did you remember to extend the partition to fill the entire card? You can check the partition size via
    df -h
    You can extend the partition with gparted on a linux pc or online using fdisk on your your raspberry pi whilst the system is running.
    Here a link to a walk through for using fdisk for that purpose:

    Hope that helps,
    - - - - - - - - - - - - - - - - - - - - - -
    Check out "Sticky Fingers Kali-Pi":

    Now with mana-toolkit and more goodies!

  3. #3
    Join Date
    Huzzah! Gparted worked like a charm. Much easier than I expected

Similar Threads

  1. Replies: 1
    Last Post: 2016-06-27, 07:29
  2. Kali Docker Full Install Error
    By cyrus104 in forum Building Archive
    Replies: 4
    Last Post: 2015-12-17, 09:11
  3. kali 2 on rpi2 error with alpha antna
    By matan in forum ARM Archive
    Replies: 7
    Last Post: 2015-09-01, 16:55
  4. Replies: 1
    Last Post: 2013-12-31, 08:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts