Results 1 to 2 of 2

Thread: After upgrading this morning bumblebee shows an error: could not load GPU driver

  1. #1
    Junior Member
    Join Date
    Feb 2014
    Posts
    8

    After upgrading this morning bumblebee shows an error: could not load GPU driver

    I'm thinking about holding back some updates I did this morning, because after I did a
    Code:
    sudo apt-get update && sudo apt-get upgrade
    when I try running primusrun with any command it tells me that bumblebee can't load the GPU driver.

    Is it me or did something break my nvidia drivers in the last upgrade?

    I will try to post some logs as soon as I have time, I'm currently at work...
    Last edited by SimbaClaws; 2017-03-03 at 01:52 PM.

  2. #2
    Junior Member
    Join Date
    Feb 2014
    Posts
    8
    Apparently I needed to edit /etc/bumblebee/xorg.conf.nvidia and add the BusID again (it got reset after installing the newer version). After that I did a reboot and it works again.

    My bad I'm posting stupid questions that could easily be solved by looking a bit further, I will try to refrain from posting garbage from now on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •