Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Wireshark segmentation fault

  1. #11
    Junior Member
    Join Date
    Mar 2013
    Your all welcome

    I usually use that command every month or 2.

    I run the lite with XFCE in a VM, After a bunch of updates/upgrades I will clone the VM and then 7zip the folder with the current date in the filename just in case I have to roll back. One note about the 7zip file is that it ends up being about half the size of the original but takes about a hour to build but about half an hour to restore on my desktop.

  2. #12
    This solution does indeed solve the segfault issue. For learning purposes, I tried to give a little more detail as to why the problem occurs in the first place over here . Feedback is definitely appreciated, thanks!

  3. #13
    Junior Member
    Join Date
    Apr 2017
    Just update
    Good Luck

  4. #14
    Junior Member
    Join Date
    May 2017
    Quote Originally Posted by sml156 View Post


    Update with this
    apt clean && apt update && apt -y upgrade && apt -y dist-upgrade && apt autoclean
    You might have to use apt-get not sure if 4.6 could use apt.
    @ Sml156: thanks so much for your help! (I recently started using kali linux and I did not know what to do to fix the problem segmentation fault)
    Your command line worked for me too, great !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts