Results 1 to 3 of 3

Thread: exploitdb not updating

  1. #1
    Join Date

    exploitdb not updating

    Hi all,

    So I've had this issue for the past 2 days now where, running a dist-upgrade, the packages start getting download but when it gets to the exploitdb package, it fails the download and gets stuck in a loop of trying to download it over and over again.
    I've checked the repository and also navigated to it manually so I can manually download the .deb file and install it myself, but even then using a wget to download it, it fails and then tries to download it over and over again. I went to my Home directory and funnily enough, It still saved the .deb file so I tried to install it using dpkg, but I get an "Unexpected end of input" error when running through the install.

    I have the main repository in my sources.list, deb kali-rolling main contrib non-free, but I'm not sure if there is any other repository I can use to download it.

    Is anyone else having this issue? Is it just me or is the .deb file on the repository corrupt?



  2. #2
    Your ISP (or network proxy) might be subjecting downloaded files to AV scanning. Try using a different network to complete this download in order to confirm this suspicion.

  3. #3
    Join Date
    Tried it on 2 different networks and still no luck, i've never had this problem before either so don't think it's an AV or something blocking it.

Similar Threads

  1. exploitdb without .svn folder !
    By mbzadegan in forum TroubleShooting Archive
    Replies: 1
    Last Post: 2013-12-08, 19:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts