Hi im new to linux and not very knowledgeable about computers so bear with me...
I recently downloaded Kali linux off of here (https://www.kali.org/downloads/) the 64 bit version and loaded it on to a usb form windows using this guide (http://docs.kali.org/downloading/kal...ve-usb-install)
then put it on to my Macbook Air mid 2012 and erased everything but Kali Linux following this guide (http://docs.kali.org/installation/ka...install-on-mac) followed the guide and it worked I could login and do everytihng but once I took out my usb and rebooted it came up with this.
Failed to start Network Manager
Failed to start Authenticate and Authorize Users to Run Privileged Tasks
Failed to start Accounts Service
Failed to start LSB: thin initscript
everything else loaded fine and the last thing was
Started Update UTMP about System Runlevel Changes
then it stops
I have tried multiple things like going into recovery mode and updating kali and upgrading kali and none of it has worked.
Any suggestions?