Results 1 to 6 of 6

Thread: Problem while booting Kali Linux (conflict with stolen region)

  1. #1
    Join Date

    Problem while booting Kali Linux (conflict with stolen region)

    Hey everyone! It's my first post here, I hope I'm not doing things wrong ^^ (I hope I'm in the correct category and all).

    I recently got an oooold PC from a company that doesn't want it anymore, so I said "Why not?". I installed Kali Linux on it after I wiped Windows XP. Nothing went wrong during the installation. BUT. When I boot on Kali, there's this error:

    [drm:i915_gem_init_stolen] [i915] *ERROR* conflict detected with stolen region: [0x3f800000 - 0x3ffe0000]

    And it just doesn't want to boot. It's just saying me this, and nothing more happens. I'm totally lost, I don't understand this message ^^'. Plz halp D:

    The PC is a HP Compaq, Pentium 4, 2.80GHz, 1Go of RAM, integrated graphic card. (Like I said, old computer =w=)

    Thanks in advance for your answers ^^.

  2. #2
    Join Date
    Have you looked up the issue?

    What version of Kali did you install?

  3. #3
    Join Date
    Is this error appear before grub starts or after when grub boots kali? I mean either the error is shown by the kernel or BIOS depends when it appears.

  4. #4
    Join Date
    Hey, thanks for answering!

    I looked up the issue quickly, but the only things I found are people who have this error showing, but are able to boot afterwards. I installed the i386 version (because this old PC is obviously 32 bits =w=) downloaded fron the official Kali website.

    It appears after, when grub boots kali. And yeah, when I boot kali normally this error appears, but I can boot in recovery without problems.

    (btw, sorry if I do mistakes, I'm french ^^')

  5. #5
    Join Date
    I'm a noob, too. If the search engines are right it's a problem between an Intel GPU and Grub. It's not Kali-specific. Maybe someone here knows a solution. Perhaps you'll find one on your own. Have you considered things like this?

  6. #6
    Join Date
    Thanks for the link, I'll try this!

    Nah... I tried to add video=eDP-1:d at the end of GRUB_CMDLINE= in /etc/default/grub and it doen't do anything... Anyone..? I'd really like this PC to worK..

    Okay guys, I fixed it ^^'! I just tried the light version of kali i386, the message is still showing on boot, but the system boots fine! Thank you all
    Last edited by Alpha>/dev/null; 2017-05-08 at 16:04. Reason: Merge posts

Similar Threads

  1. Replies: 0
    Last Post: 2016-04-01, 18:23
  2. Region And Language problem
    By narut00 in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2014-01-04, 11:33

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts