Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: EXTREME WIFI SUPPORT: Alfa Networks AWUS1900 -- WORKING

  1. #11
    Junior Member
    Join Date
    Dec 2017
    Posts
    1
    hello there,

    I ran the above "apt-get update && apt-get upgrade && apt-get dist-upgrade" rebooted, then ran the "apt-get install realtek-rtl88xxau-dkms" and it didn't work for me

    root@kali:~# uname -a
    Linux kali 4.14.0-kali1-686-pae #1 SMP Debian 4.14.2-1kali1 (2017-12-04) i686 GNU/Linux

    root@kali:~# lspci | grep -E "Realtek*"
    03:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8723AE PCIe Wireless Network Adapter

    root@kali:~# lsusb | grep -E "Realtek*"
    Bus 001 Device 002: ID 0bda:8813 Realtek Semiconductor Corp.
    Bus 001 Device 005: ID 0bda:570b Realtek Semiconductor Corp.

    root@kali:~# airmon-ng

    PHY Interface Driver Chipset

    phy0 wlan0 rtl8723ae Realtek Semiconductor Co., Ltd. RTL8723AE PCIe Wireless Network Adapter

    root@kali:~# iwconfig
    wlan0 IEEE 802.11 ESSID:"xxxxxxxxxx"
    Mode:Managed Frequency:2.437 GHz Access Point: xxxxxxxxxxx
    Bit Rate=150 Mb/s Tx-Power=20 dBm
    Retry short limit:7 RTS thr=2347 B Fragment thrff
    Encryption keyff
    Power Managementn
    Link Quality=70/70 Signal level=-40 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:14 Missed beacon:0

    lo no wireless extensions.

    as you can see it shows up in lsusb (second device) but no other signs of live. (led indicator also is off).....


    Please help me out.

  2. #12
    Junior Member
    Join Date
    Oct 2013
    Posts
    16
    Quote Originally Posted by dragon1711 View Post
    hello there,

    I ran the above "apt-get update && apt-get upgrade && apt-get dist-upgrade" rebooted, then ran the "apt-get install realtek-rtl88xxau-dkms" and it didn't work for me

    root@kali:~# uname -a
    Linux kali 4.14.0-kali1-686-pae #1 SMP Debian 4.14.2-1kali1 (2017-12-04) i686 GNU/Linux

    root@kali:~# lspci | grep -E "Realtek*"
    03:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8723AE PCIe Wireless Network Adapter

    root@kali:~# lsusb | grep -E "Realtek*"
    Bus 001 Device 002: ID 0bda:8813 Realtek Semiconductor Corp.
    Bus 001 Device 005: ID 0bda:570b Realtek Semiconductor Corp.

    root@kali:~# airmon-ng

    PHY Interface Driver Chipset

    phy0 wlan0 rtl8723ae Realtek Semiconductor Co., Ltd. RTL8723AE PCIe Wireless Network Adapter

    root@kali:~# iwconfig
    wlan0 IEEE 802.11 ESSID:"xxxxxxxxxx"
    Mode:Managed Frequency:2.437 GHz Access Point: xxxxxxxxxxx
    Bit Rate=150 Mb/s Tx-Power=20 dBm
    Retry short limit:7 RTS thr=2347 B Fragment thrff
    Encryption keyff
    Power Managementn
    Link Quality=70/70 Signal level=-40 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:14 Missed beacon:0

    lo no wireless extensions.

    as you can see it shows up in lsusb (second device) but no other signs of live. (led indicator also is off).....


    Please help me out.
    same issue here. what to do?

    update: 1/4/2018 switched to AWUS036NH, out of box plug and play, no drivers needed, working great!
    Last edited by martimarti; 2018-01-05 at 03:03 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •