Page 3 of 3 FirstFirst 123
Results 101 to 102 of 102

Thread: How to install AWUS036ACH Drivers and getting it running?

  1. #101
    Join Date
    2019-May
    Posts
    1

    *** you're AMAZING!

    Hi,

    I re-installed the the drivers by removing and re-installing the drivers! WORKED!

    Quote Originally Posted by d8932 View Post
    Thank you so much! modprobe worked!
    device now working as it should.



    As for this issue, I've had the same thing happen to me on another VM, what I did to fix it was uninstall the drivers then reinstall them, don't know why but it worked.

    Code:
    apt-get remove realtek-rtl88xxau-dkms
    apt-get purge realtek-rtl88xxau-dkms
    then reinstall
    Code:
    apt-get install realtek-rtl88xxau-dkms

  2. #102
    Join Date
    2019-Feb
    Posts
    1
    Quote Originally Posted by Hercule View Post
    apt-get dist-upgrade

    then uninstalled the drivers: apt-get remove realtek-rtl88xxau-dkms
    apt-get purge realtek-rtl88xxau-dkms
    and reinstalled them: apt-get install realtek-rtl88xxau-dkms

    and then rebooted.
    Thanks! This worked for me! I found after reading a number of posts I had a similar problem to someone else here (I can't find that post now) where I had 2 version of the realtek driver installed.

    "dmesg | grep 8812au" showed 2 version of the driver.

    Following Hercule's advice fixed it for me.

Similar Threads

  1. New Alfa awus036ach help
    By fatfarm5 in forum TroubleShooting Archive
    Replies: 47
    Last Post: 2017-12-14, 10:47
  2. What tablet is capable of running a full Kali install?
    By nemes in forum General Archive
    Replies: 7
    Last Post: 2017-06-27, 11:06
  3. New install running slow
    By smorris in forum General Archive
    Replies: 0
    Last Post: 2017-03-07, 06:13
  4. Replies: 3
    Last Post: 2014-01-09, 14:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •