Results 1 to 4 of 4

Thread: Installation on a MSI u100

  1. #1
    Join Date
    2013-Apr
    Posts
    5

    Installation on a MSI u100

    Greetings,

    Trying to install Kali on my MSI u100, I'm a getting a 'Installation step failed' after I doing the partition set via the Graphical Installation Interface.

    Any help will be grateful.

    Cheers
    D.Y!

  2. #2
    Join Date
    2013-Mar
    Posts
    85
    You might want to give us more details about what you are trying to install, how and some actual logs or errors.

  3. #3
    Join Date
    2013-Apr
    Posts
    5
    Greetings sickness,

    I'm trying to install on my machine Kali linux version 1.0.3 i386.iso.

    I have installed on a USB using Win32 Disk Imager.

    My last attempt was last night in which, I confirmed the sha1 hash was correct, I have notice that the boot screen goes into a loop then when it comes up then the loop stops, then I continue on with choosing the graphical install. All goes well until it get to the System Install section, last night I was able to install abt 45% of the system, then it crashes saying that System installed failed.

    Here is my machine specs:
    root@bt:~# lspci
    00:00.0 Host bridge: Intel Corporation Mobile 945GME Express Memory Controller Hub (rev 03)
    00:02.0 VGA compatible controller: Intel Corporation Mobile 945GME Express Integrated Graphics Controller (rev 03)
    00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
    00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 02)
    00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 02)
    00:1c.1 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 2 (rev 02)
    00:1d.0 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #1 (rev 02)
    00:1d.1 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 02)
    00:1d.2 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 02)
    00:1d.3 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 02)
    00:1d.7 USB Controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 02)
    00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
    00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
    00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA IDE Controller (rev 02)
    00:1f.3 SMBus: Intel Corporation N10/ICH 7 Family SMBus Controller (rev 02)
    01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
    02:00.0 Network controller: Ralink corp. RT2860
    root@bt:~# lsusb
    Bus 005 Device 004: ID 0db0:a97a Micro Star International Bluetooth EDR Device
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 002: ID 045e:00e1 Microsoft Corp. Wireless Laser Mouse 6000 Reciever
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 010: ID 5986:0203 Acer, Inc BisonCam NB Pro 1300
    Bus 001 Device 003: ID 0bda:0158 Realtek Semiconductor Corp. USB 2.0 multicard reader
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

    Hope this helps.
    Cheers

  4. #4
    Join Date
    2013-Apr
    Posts
    5
    Greetings,

    I was able to resolve the issue, looks like I had a bad version of Kali Linux, so I re-download it and got it working.

    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •