Results 1 to 3 of 3

Thread: Unable to boot Kali Linux 2017.1 on ASUS Vivobook Pro

  1. #1
    Join Date
    2017-Jul
    Posts
    3

    Unable to boot Kali Linux 2017.1 on ASUS Vivobook Pro

    Dear Community


    I'm trying to boot a live usb stick of Kali 2017.1 on a ASUS Vivobook Pro (N522VX)
    I remember that the 2016.x versions always worked on my notebook.

    Kali version (KDE/GNOME, Arhitecture) Kali 64 bit /32bit 2017.1
    Kali installation (VM, HDD, USB) USB Live (3.0 as well as 2.0)
    Basic output of commands (ifconfig, iwconfig, lspci, lsusb, dmesg, etc.) *will try to boot in failsafe mode and copy these outputs*

    Tried Boot options:

    • Live, normal: Either a problem with initramfs or "start job for live-config is running" (forever)
    • Live, Fail-Safe: WORKS. (at least sometimes)
    • Live, Forensic: initramfs error or start job for live-config
    • Live, Persistence (with and without encryption): initramfs error


    The USB's tried were:

    • a cheap giveaway usb 2.0 , slow
    • sandisk 3.0 usb


    USB's were made with

    • LiLi USB Creator
    • Win32DiskImager


    Other Tries made:

    • Booting a 32bit Version of Kali - no changes
    • Plugged in USB Stick in 2.0 Port - no changes
    • Upgraded / Downgraded BIOS and Chipset Drivers - no changes




    At that point, I'm very desperate
    Is there anything I can still try?


    Thanks for your time.

    edit will try to boot in failsafe and post these outputs.

  2. #2
    Join Date
    2017-Jul
    Posts
    3
    I attached the logs, as I'm limited to 10'000 characters here. There's an interesting entry in dmesg....

    logs.zip

    Thanks for your support.

  3. #3
    Join Date
    2017-Jul
    Posts
    3
    Sorry If I'm posting and adding all the time, but while waiting I'm trying some options on my own.
    Today I managed to boot the normal live mode (playing with grub parameters)

    As soon I'm removing nomodeset, it begins hanging (live-config is running...)

    Is nomodeset important in any way? Does it decrease the system performance?
    Can I get rid of this workaround? Installing graphic card drivers?

    Kind regards

Similar Threads

  1. unable to boot from usb/sd ASUS c101p
    By jimbay in forum ARM Archive
    Replies: 0
    Last Post: 2018-01-08, 22:07
  2. Problem of Kali 2016.2 AMD64 with ASUS VivoBook Pro N552VX-FI322T Laptop
    By ciber_cira in forum TroubleShooting Archive
    Replies: 0
    Last Post: 2017-01-11, 23:24
  3. install kali on asus vivobook
    By metadrim in forum Installing Archive
    Replies: 0
    Last Post: 2016-05-13, 07:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •