Results 1 to 3 of 3

Thread: Net hunter upgrade

  1. #1
    Join Date
    2016-Dec
    Location
    Canada
    Posts
    184

    Net hunter upgrade

    I recently got my hands on a nexus 7 1st gen., running stock lollipop. I installed nethunter on it, and proceeded to apt-get upgrade. Sometime through the process I got a onscreen message that said libc6 was an older version and needed to be upgraded. It gave a message something like please apt-get install -f to fix broken dependencies. So I tried but that didn't work😔 Next I uninstalled libc6 and tried to reinstall it, still nothing. Anybody have a solution? Or a suggestion. Thanks.

  2. #2
    Join Date
    2018-Feb
    Posts
    4
    This fixed the issue for me, may help for others:
    1. Uninstall nethunter chroot and completely uninstall nethunter
    2. Reinstall nethunter
    3. Change repo to:
    deb http://old.kali.org/kali sana main non-free contrib
    and remove all other repo's
    4. apt-get update
    5. apt-get upgrade

  3. #3
    Join Date
    2017-Mar
    Posts
    3
    That worked for me too, what do you suppose would happen if the rolling repo was added to sources.list?

Similar Threads

  1. net hunter installation
    By abhijeet in forum NetHunter General Questions
    Replies: 0
    Last Post: 2016-09-04, 07:10
  2. what are features of net hunter ?
    By yhi in forum NetHunter General Questions
    Replies: 3
    Last Post: 2016-06-26, 18:13
  3. Net Hunter update
    By stgrosso in forum NetHunter General Questions
    Replies: 1
    Last Post: 2015-02-13, 03:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •